
PDF Document Submittal Checklist 
 
To minimize the possibility of rejecting an application, or related documentation, when it is 
submitted electronically, the applicant should open the PDF document and may use the following 
process to verify if the PDF document meets NRC’s submission requirements: 
 

I. Check for Searchable Text (Hidden Text) 
 

 Make sure you’re in the “Scrolling pages” view  and not the “One full page” view. 
 

1. From the main menu, select Edit > Select All (Ctrl+A) to select all the text on all pages.  
Another way is to click the Select button on the Tools menu and place the mouse cursor on 
the first character of the very first page. With the left-mouse button pressed, drag downward 
through the pages until you get the last character. 

 
If the text is highlighted, it means that Optical Character Recognition (OCR) process ran 
correctly and that there is searchable text (hidden text). If, however, the whole page has a 
blue box, this means the OCR process has not been run (no searchable/hidden text), hence 
the OCR process needs to be run.  

 
Acceptable:     Not Acceptable:  

 

 A warning message will appear if OCR process has never been run. At this time, you have 
the option of running the OCR process. Click the OK button to start the OCR process.  In the 
Recognize Text window, choose one of the options, i.e. All pages/Current pages/From page 
x-x.  

 
• The OCR process may also be started manually by going to the Tools menu and 

selecting Text Recognition > Aa In This File 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



• In the Recognize Text window, verify that PDF Output Style is set for “Searchable Image 
(Exact)” and Downsample To is set to “No Downsampling” 

 
 

 
 
 
 
 
 
 
 
 
 

 
 

• Click OK to start the OCR process. 
 

 After running OCR, Preflight will introduce an error of “Fonts Not Embedded”.  This is 
normal and can be ignore since the error is on the scanned source image(s).  

 
 
II. Check for 300dpi on scanned pages 

 
1. From the main menu, click Advanced > Preflight.   
2. Select the right profile, i.e., NRC-10CFR1_9 (pre-configured Distiller profile can be 

downloaded from http://www.nrc.gov/site-help/electronic-sub-ref-mat.html), or create profiles 
manually by following instructions in the “Desk Reference Guide for PDF Document 
Generation”. 

3. Click Execute to start checking the document for errors, if any 
4. Make note of any scanned image(s) that is < 300 dpi and re-scan them at 300 dpi or greater. 

 

Note:  299.99dpi is acceptable due to round off. 
 
 
III. Check for “No Security” 

 
1. From the main menu, select File > Properties or press Ctrl+D to bring up the Document 

Properties window. 
2. Under the Security tab, verify that Security Method of the Document Security is set to “No 

Security”.  If there is password security set, it must be reset to “No Security”. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3. Click OK to close Document Properties window. 
IV. Check for Embedded Fonts 

  The “Fonts Not Embedded” error in Preflight is acceptable for scanned images that have 
been OCRed. 

 
1. From the main menu, select File > Properties or 

press Ctrl+D to bring up the Document Properties 
window.  
 

2. Click the Fonts tab and verify that all fonts in the 
‘Fonts Used in this Document section’ include 
“Embedded Subset” at the end. You can also run 
Preflight function and see if Preflight reports any 
errors relating to Embedded Fonts. 
 

3. Click OK to close Document Properties window. 
 

 If the fonts are not embedded, verify the Distiller Job Options used to generate the file has 
the correct settings.  To correct the fonts not embedded issue, use one of the following three 
options…….. 

1. Open the document in its native application and re-PDF the document by following 
examples in the “Desk Reference Guide for PDF Document Generations,” i.e. 
“Create PDF” or “Print to PDF” method.   
 

2. Print to PDF inside Acrobat 9.0 Professional following the “Print to PDF” examples in 
the “Desk Reference Guide for PDF Document Generations.”  

 
3. In Adobe Acrobat 9.0 Pro, launch 

Preflight by going to the main menu and 
click on Advanced and select Preflight. 
a) Select the NRC’s recommended 

Preflight Profile, NRC-10CFR1_9 
b) Click on  to embed 

all the Fonts (will also Optimize 
Fast Web View). 

 
 
 
 
 
 

V. Check for Fast Web View Enabled 
 

1. From the main menu, select File > Document 
Properties or press Ctrl+D to bring up the 
Document Properties window. 
 

2. Under the Description tab, on the lower right 
corner, verify Fast Web View is set to ‘Yes’. If not, 
enable it by selecting File > SaveAs, or by running 
one of the batch sequences from Advance > Batch 
Processing (Advance > Document processing > 
Batch Processing, or just re-PDF the document. 

 
3. Click OK to close Document Properties window. 

 



  Remember to perform File > SaveAs if changes are made to the document, because a 
typical File >Save will revert Fast Web View to “No”.   
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 Make sure you’re in the “Scrolling pages” view [image: image2.bmp] and not the “One full page” [image: image3.png]



view.


1. From the main menu, select Edit > Select All (Ctrl+A) to select all the text on all pages.  Another way is to click the Select button on the Tools menu and place the mouse cursor on the first character of the very first page. With the left-mouse button pressed, drag downward through the pages until you get the last character.

If the text is highlighted, it means that Optical Character Recognition (OCR) process ran correctly and that there is searchable text (hidden text). If, however, the whole page has a blue box, this means the OCR process has not been run (no searchable/hidden text), hence the OCR process needs to be run. 

Acceptable:




Not Acceptable: 
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Chapter 7

THE ADAMS DOCUMENT PROFILE

Every document in ADAMS has a Document Profe that
stores information about the document such as author,
title, docket number, public availabilty, etc. The document
profile provides consistent fields of nformation needed to
identfy, locate, list, and manage documents. Each piece
of information stored in the profile i referred o as a
Property. For example, the document profike has
properties that describe the Document Date, Document
‘Sensitiity, Author Name, etc.

Procedures and Responsbilities For Entering Data in the
ADAMS Document Profile

Under the procedures for adding staff generated
‘documents to ADAMS, you only need t fill out a imited
‘number of required Document Profile properties and a few
optional properties in instances where important
information is not clearly indicated in the document. See
the table to the right for the required and optional
properties that need to be input by staff. The DPC will
‘complete the profile and dediare the document as an OAR.
For more information about the process, refer to
'ML010390031, *ADAMS Document Submission
Guidelines”. Regional staff should check with thekr DRMA
for the procedures to be used in their region.

7ADAMS Desk Reference Guide, Aprl, 2009
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NRC-Generated Documents to ADAMS
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 A warning message will appear if OCR process has never been run. At this time, you have the option of running the OCR process. Click the OK button to start the OCR process.  In the Recognize Text window, choose one of the options, i.e. All pages/Current pages/From page x-x. 

· The OCR process may also be started manually by going to the Tools menu and selecting Text Recognition > Aa In This File
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· In the Recognize Text window, verify that PDF Output Style is set for “Searchable Image (Exact)” and Downsample To is set to “No Downsampling”
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· Click OK to start the OCR process.
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 After running OCR, Preflight will introduce an error of “Fonts Not Embedded”.  This is normal and can be ignore since the error is on the scanned source image(s). 

II. Check for 300dpi on scanned pages

1. From the main menu, click Advanced > Preflight.  

2. Select the right profile, i.e., NRC-10CFR1_9 (pre-configured Distiller profile can be downloaded from http://www.nrc.gov/site-help/electronic-sub-ref-mat.html), or create profiles manually by following instructions in the “Desk Reference Guide for PDF Document Generation”.

3. Click Execute to start checking the document for errors, if any

4. Make note of any scanned image(s) that is < 300 dpi and re-scan them at 300 dpi or greater.
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Note:  299.99dpi is acceptable due to round off.

III. Check for “No Security”

1. From the main menu, select File > Properties or press Ctrl+D to bring up the Document Properties window.

2. Under the Security tab, verify that Security Method of the Document Security is set to “No Security”.  If there is password security set, it must be reset to “No Security”.
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3. Click OK to close Document Properties window.

IV. Check for Embedded Fonts
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 The “Fonts Not Embedded” error in Preflight is acceptable for scanned images that have been OCRed.
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1.0 Introduction

‘The NRC has prepared this “Desk Reference Guide for PDF Document Generation”
1o help its customers and other Federal agencies generate PDF (Portable File
Format) files that comply with NRC's “Guidance for Submission of Electronic Docket

Matsrial under {0 CFR Part 2 Subpart  (hipihnnuvc gousboul:
e icat {/mil and the specifications in Sections

2.1,2.5, 256, and 2.9 of NRC's “Appendix A Guldlnoe for Electronic Submissions to
the Commission” (hitp://www.nre.govisite-help/e-submittals/quid-elec:
submission,pdf). This guide gives the required cuslom settings for generating PDF
files from commonly used applications such as MS-Word and MS-Excel, and Corel
WordPerfect and Presentation. It does not address special applications 1o include
scanning software and graphics enhancement software such as Adobe Photoshop
and Corel Draw. It does not address hardware configurations for scanning text o
graphic images to generate a PDF file, This document was created and tested using
Adobe Acrobat 9,0 Professional, Microsoft Office 2007, and Corel WordPerfect
Office X4. Please contact the manufacturers for instructions on software or
hardware that s not mentioned i this desk reference guide. If you'e using older
version of Adobe Acrobat, please look at oo,

2.0 Support and Contact Information

» Feedback |







1. From the main menu, select File > Properties or press Ctrl+D to bring up the Document Properties window. 

2. Click the Fonts tab and verify that all fonts in the ‘Fonts Used in this Document section’ include “Embedded Subset” at the end. You can also run Preflight function and see if Preflight reports any errors relating to Embedded Fonts.

3. Click OK to close Document Properties window.
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 If the fonts are not embedded, verify the Distiller Job Options used to generate the file has the correct settings.  To correct the fonts not embedded issue, use one of the following three options……..

1. Open the document in its native application and re-PDF the document by following examples in the “Desk Reference Guide for PDF Document Generations,” i.e. “Create PDF” or “Print to PDF” method.  

2. Print to PDF inside Acrobat 9.0 Professional following the “Print to PDF” examples in the “Desk Reference Guide for PDF Document Generations.” 

[image: image18.png]TS )

= Profies
3

" Stancards Optons

Sronat | mos [ d

I Acrobat/PDF version compatibiity.
P Create PDF layers
¥ Digital printing and online publishing

D 5 vegene acs

» Further Options







3. In Adobe Acrobat 9.0 Pro, launch Preflight by going to the main menu and click on Advanced and select Preflight.

a) Select the NRC’s recommended Preflight Profile, NRC-10CFR1_9

b) Click on [image: image11.png]



 to embed all the Fonts (will also Optimize Fast Web View).

[image: image19.png]AADAMS Documen ission Form, m

, In:

tions a pdf -

jobe Acrobat Pro.

=

Eile Edit View Window Help

Boe- |B S =& D e o |
®[1]/6] [N G | = @) [oe% ]~ =N Tools  Fill &Sign  Comment
- L
“ | » content Editing
_| » pages
ADAMS Document Submission Form. NRC Form 665, Instructions and Cheat » Interactive Objects
Sheet —
December 2015 ! Formz
» Action Wizard
NRC Form 665 is to be used for single and multiple documents that are to be processed as. ~ Text Recogni
standalone documents or packaged into ADAMS. Follow the instructions below in completing
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[ERecognize tert n thi il

OCR Suspects

Document No.

Enter a unique number (example, NUREG 0910,
etc.) used to identify the document, if applicable.

Document Title or Accession No.

Enter a brief description of the contents or subject
of the document or the ADAMS Accession
Number of the document(s).

‘according to template instruction?

I this a brief title that can be changed by DPC.

Check the box f the title provided can be changed
by the DPC; otherwise, leave box unchecked.

Originated by Enter the name of the NRC staff person preparing

the form.

& Find FitSuspect

Telephone Enter the 9-igi telephone number of the NRC

staff person preparing the form. Find All Suspects
Mail Stop Enter the mail stop of the NRC staff person 5

preparing the form » Protection
LANID Enter the LAN ID of the NRC staff person » Document Processing

preparing the form. » Print Production
Date Enter the date that the form was prepared. > Analyze







V. Check for Fast Web View Enabled



1. From the main menu, select File > Document Properties or press Ctrl+D to bring up the Document Properties window.


2. Under the Description tab, on the lower right corner, verify Fast Web View is set to ‘Yes’. If not, enable it by selecting File > SaveAs, or by running one of the batch sequences from Advance > Batch Processing (Advance > Document processing > Batch Processing, or just re-PDF the document.

3. Click OK to close Document Properties window.
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 Remember to perform File > SaveAs if changes are made to the document, because a typical File >Save will revert Fast Web View to “No”.  

