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i T T T L T f T T ¥ 4 T

: 1. Given a scattered xyz (dat) file, build a 100x150 2grd file. View the 2grd
1 T T and dat files in the 3DViewer, and print the view.

a. Select, from the Modeling menu, "2-D Minimum Tension Gridding".

|
|
b. Push the "scattered data" selection and select a scattered datat file
e N from the file window. - i
T T T 1
|
I

T T T c. Once the file is selected in the 2-D Minimum Tension Gridding window,
enter the grid size. For this example, enter 100 as grid size for x,
and 150 as grid-size for y.

L]
d. Under the "Calculate" window, select "Normal Minimum Tension".

e. In the "Normal Minimum Tension" window, enter a file name in the
output file text box, with a .2grd suffix. B
&

£. Press the Now button at the bottom of the window, and calculations will
begin.

g. To view the file when calculations are complete, go to the main Earth
J A DU M vision window and select the "Visualization" window.

(1) Select the 3D viewer option.
T T (2) on the menu, select 2-D Grid files. T 7 T T
(3) Select the files desired for viewing, then select "no more files”.
B ey s o (4) Desired file will appear, and any other selected files can be
chosen through the files menu. H T T T

i"'“1 T h. To change background color of the file from black to white: . ; . .

(1) Select the color button from the main menu.
SN S sa— ; s
! (2) 1In the "Background Color" section, push the "Reverse black/white” 8] T T

button. Background color will reverse from black to white. :

i. To create a custom or grayscale color scheme: i T T

(2) In the "Color Control" section, select the "Color editors” button,
e or just push the "z" key. The Color Table Editor window should
appear.
(3) In the Color Table Editor window, use the color bars to generate V ! I ’
the desired color for the start of the color legend.
(4) wWhen the desired color is in the "Current Color" box, use the. left T T T T
: mouse button to highlight the desired index on the legend with the
T T T chosen color.
(5) To create the entire legend, place the mouse pointer in the legend
index where the new color is, and click the right mouse button.

i T T (1) Select the color button from the main menu. V . r ;

—Tr—rr
move the pointer to the top of the legend and click the right mouse ¥ T T T
button again. The legend should display a color ladder from your
T S e index point to the top of the legend. If there are more indices
under the chosen index, return the pointer to the original index, T T T
and click the right mouse button. Move the pointer to the lowest
T T T index and push the right mouse button again. The color ladder is
extended from the original index to the lowest index in the ! ! T !
T legend.
E (6) Once the legend is complete, push the Exit Color editor button in I T T T
[ . the "Functions" section.
N L A B J ;
E j. To edit the legend display: T T T
i
‘ T T T , (1) Select the Screen button from the main menu.
(2) In the Color Key section press the Edit color key button. T L !
[ (3) In the nSelect color key info" menu, select the following:
- - T T T

(a) Display name

T T (b) Units label
(c) Color Table

T
. ' build_2 ’

r
J T T . (4) In the "Select color key info" menu, select "No more edits." Only 1 r .
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T T T T ] the selected properties will be shown in the color key legend. T Y Y —— ' 1
k. To'add or modify labeling on the X, Y, ans Z axis; '
T T T T T T T S ™
(1) Select "axes" from the main menu.
(2) To add captions to the model; ~ :
T T T T T T T i Lo H - -
(a) In the Axes’ Captions section, select X, Y, or Z. Fi RZOIO_IOOX 15002grd flle
T T T T (b) Type the desired caption in the status window, and press T 1 T ; e — . . . -
return. / | with HRZ010_n3ptn_jan23.dat file
! ! T T (3) To modify axes captions on the model; T T T e . I
T T T T (a) In the Axes’ Caption section, select Edit axes’ caption.
(b) In the pop up menu, select the desired axis to edit. ¥ 1 d : - T a
(c) Type the desired modification in the status window, or to .
T T T T delete the existing caption, leave status window blank, 1 T T — ‘ 1
and press return.
! ! ! T 1. To print the file to the output; ¥ T T et -
T T T (1) Select "output" from the main menu. L
' (2) Under "output options", select "output file". ! ' ! ;
(3) Under "Action", select "Send Output”. {
T T T T (4) Enter a file name with a .rgb suffix. 0 T T P e u L
(5) Status window will show if the file name is accepted after entered. :
B (6) Open a window outside of the Barth View program.
K ' v ! (7) Type at the prompt, "convert [filename]l.rgb [filename].ps”. T T T : S -
This command converts the .rgb file to a postscript file for }
T T T T postscript printing. T T T —r -
(8) Enter the postscript print command for the file.
T T T T ' ! T T T S— 1
T T T T 1 > T T T oy 1
T T T T 1 T T T T .-
T T T H 1 N T T 7 R 1
Y T T T 1 T T T u— 1
T T T T 1 T T T T 1
T T T T T T T T T .
4
T T T T T j,, T T T —— 1
v
T T T T T o q T T ma—— -
T T T T T - T T T 1 .
T T T T T [ T T ! - 1
T T T T T T T T T T [
T T T T T T T T T T 1
T T T T T T T T T T T
T T J T T T I T T T T T T T T T T ¥ T T T T T T T T T T T T T T T T T 2
T T T T ¥ ’ T T T T T T T 1 T T T T T T T | I T T T T T T T T T T T T T T
grd.txt 1 v : . -
[ D I B
¥ T T T 1 ' I ¥ T T T I T i ¥ i T T T t I T i L T T T I T ¥ T i 1 l
. <) 2 s ' ’ -
T T T T T T T T V/ T T T / T T T T T T T T T T T T Y T T T T T T T Y T T T T T T T T T T T T Y T T T T T T T
T T T T T T l T //&/ 777" 7/ 7 e~N_ v //'/ //‘/‘L/’/ - ! ! ! ! ! L T T T T T T T T T T T T T T T T T T T T T T T T T T 1 T
/ ¢ ' : .
f T T T i T ¥ ; T T V71T 71 T T T ¥ ¥ T v T T T T T T T U ¥ ¥ T T T T 1 T T T T T T T T T T T T T -
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-
‘ ' ' ' —T "1 T T T T
7T T T : o —T T T T
- 9. Create a color filled contour map of the 2grd file with 10 meter I ;

! ! T T contours. Add a N-arrow, title, sca}e bar, and tic marks to the ] " . , . l

countonr ep: 8 (4) Close all extraneous windows, so that the Graphic Editing 1

! ! T ' - print the map as a PS file to 8.5x11 paper. Y T T ; T T T T window and the Earthvision window are the only ones open. s s S

T T T T - print the map as a HPGL file to the plotter. g. To add a North Arrow:

a. Select the Edit menu on the EarthVision main window, and select b (1) Insure there is i?equate room, about 1 inch, beneath the
map.

T T T T L] i i ", S
Graphic Editor T T T b T ! ' T (2) From the Map menu, select North Arrow. i T
(3) The North Arrow window should open.

b. 1In the Graphic Editor window, select "New" from the File menu.

(a) Set color, label size, and desired font.

£i ame with the suffix .iplt. It’s better to
TS ane 2in (b) Push "create" when finished.

use a name similar to the .2grd file that you will be

(2) gizggéhe file has been entered and appears in the "Data ] . (4) when at¥row is created, highlight by clicking the left mouse
T T T T : Currently in Editor" box, select "pone" on the File Select . : . ' button. Then, holding down the right mouse button, move
wWindow. ; ! ' the arrow to the desired position. T T
' ' ! ! ¢c. 1In the Graphic Editor window, select "Add plot box mode" from T T T : 1 T T T h. To create a Scale Bar: ,
T T T T the Map ment- | (1) 1Insure there is adequate room, about 1 inch, beneath the
. I ing that the coordinates for X are less than 12 and 1 T T I T T T T 1 map. T ¥
@ tgzuiéogdinates for Y are less than 10, make a box i (2) From the Map menu, select Scale Bars.

T T T T approximately 6x8. " ; : ; T Y I : y (3) The Scale Bars window should open. . .
(a) Enter the appropriate position for the Units Label
Position (try Below center of bar), by selecting the 1 T
desired radio button.

d. 1In the Actions menu, select "pick" and touch any edge of the
created box.

T T T T o. 1In the File menu, select "Open...", and enter the desired .2grd ’ , (b) Enter the Scale Bar Labels and Ticks values:
) i i he Open Existing File Selection box. ] 1 T : L T Y 1 : :
file name in the OP ? . . _1_. Enter appropriate values dependent upon X and Y
-1 T T T £. The Contouring Information window will appear. Enter the T T T 1. : T T —— values and intervals. , :
= i i 1 in the Countour interval box.
desired interval % i 2_. Enter the Label interval, that is the number of

ticks in a row to be labelled (1 = every tick, T T

! ! ! ! "More" button and the Contour Parameters window T i T : Y T T I 1
(1) Press the 2 = every 2nd tick, 3 = every 3rd tick, etc...).

will appear. .
T o I (2) Set the following parameters to the desired values:

T 1 T : T T T T T (¢c) Enter desired colors for line and label, and select . T T
(a) Label interval (dependent upon 2 m@n@mum and maximum). font. Label size should be arould .1 or less.
T T T T (b} 1Index interval (dependent upon Z minimum and maximum). T T T T T T T T ' T

i lor.
Eg; ?;ggi gglor, . (d) when all information has been entered, press the
T T T T N T T T - ) T T Y T "create" button. If information is already entered T T
(3) If color contouring zones are desired, select either '; . and is being modified, press the "calc" button.

R I i T Regular spacing or Variable spacing from the "Color-£filled
Contours" section.

T T ! T T (4) when scale is created, highlight by clicking the left mouse T T
’ button. Then, holding down the right mouse button, move
the scale to the desired position.

T T T T (a) Select the "Edit contour list" button for color , T T i T T T T T

selection. . i . .
. . , i . (b) In the Variably Spaced CFC parameters window: . g i, To print the map:
) T T i T T T T T T T
1 push "Build list" button to start theslist of (1) From the File menu in the Graphic Editor window, select
—= v "Drag plot window".

colors to be used. A T T ; T T T T T . .
2 adjust the number of times the colorg/will be - (2) Drag a retangle around the existing map, starting from the T

~™"  ‘stepped through (reused) with the 7 tep through . : 0, 0 coordinate. The size of the retangle should be the

' v ¥ ¥ color table" slide. i T 1 . : . : e approximate size of the paper to be used for the printing.
3_. Use the "Starting color® slide to determine ] Click the map (or .iplt) box with the left mouse button.

" which wil). be the beginning color. / 4) while holding down the right mouse button, move the

Use the cut buttons on the far right to remove : T T T T T T T ) map to the center of the retangle. ;

w

_4_.
any undesired ranges. . . . ) : ) )
T T T T 5 . Use "Preview" until the desired imaging is i m S | : (a) Keep in mind that the arrow and the scale will move
T 7 achieved. G ! I i i T with the map window. T T
_6_. When desired image is achieved, push "Done".

(b) When centering, center the entire group, not just the
map.

(¢) Push the "pDone" button on the Contour Parameters
T T T T 1 window. : ,

T T ¥ T T (5) From the File menu, select "Plot window...". T

(d) Push "OK" in the Contouring Information window. _
L ! T T 1 Contouring should begin. ' .

(a) Select the Encapsulated PostScript option.

T i (6) Enter a name for the plot file, with the suffix ".ps".
J 7 T T T creeﬂe_poﬁ‘"“T"‘*j“‘"“‘ o ' ! T LA .

T T — ’ T '{: T T r—-itour_| Axt 1 e
;/l////( T 77 T / T T T T T t "k T T T T T Ol:r mtap T T T V ~ — i T
4, /T {/Z/%/’Zé‘ - ) - ‘ T D
Caarin WYV 2y s B

pr'Z)';,‘[ T )/ T T g ‘ T T T T t Y T T T
To Page No. ‘ To Page No.
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rom Page No. | )
T T T T T T T T Y T T T T T T T T T T T T T T T 71 - 4084000 T
‘ T 1 T T 1 T 1 T T Y T 1 T T T T T T T T T T f T T T T T T - T
T T T T T T T | - !
; 4083000 | |
; T T T T T T T } -
5, (7) In a regular shell, print thet file to phaser or ps3825 ,
: . as follows: i | 9 !
I S I ) T T Y ¥ N 8
(a) For ps3825 (black and white), enter: : $
: T T ’ = T
) qpr -lps -Pps3825 ! ! l ! 1 4082000 B
T T T (b) For Phaser printer (color), enter: T T T T . - 1
lpr -s -Pphaser ) . , B -
1 1 T ¥ 1] 7 1
j. To plot map to plotter: g
T T T . s R Y T T T : [~ f
(1) From the main Earthvision window, select Base & Contour Maps = =
under the Visualization menu. ! 4081 OOO r
T T T T 7 T T B
(2) Push the "Grid or horizon table" button, and select the grid 1 s
r Y . file from the Grids and tables pop-up window. ; . . : - 4 %N'
(3) Check the "Plot size" to ensure it is the same size as the
T T T plot paper you will be using. T T T T . » 4080000 B ] J7
(4) Under the Calculate menu, select calculate and edit. *‘
T T T T T ¥ T u 1
(5) If necessary, edit the size of the image in the Graphic 4 =
Editing window to ensure that it will-properly fit on the - T
i | J plot paper. X T T T T ] 0
T T ¥ (6) Under the File menu, select Plot Window. T T T - 4079000 - ><l
. (a) Under Plot window, select DGI plot file. . % :
T T T T T T T B
(7) Save the file as a .plt file, and exit Graphic Editing. 4
i ™~ ; - - J
: ! f T (8) Convert the .plt file to HPGL format as follows: T T T 1 %
}3 T T T (a) Run the"plotev" program. The plotev command is located T T T T - 4078000 B [
‘ in the /usr/local/bin/ directory.
v T (b) Enter the DGI plot filename. ' T o !
i
S S S A (c) For "plot scaling method:" c;hoose 2. 1 ; r ; =
(d) To enter the "desired x,y size", enter the size of the plot, 4077000 - %
L R in inches. The plot should already be sized to fit the T T T T ' —
size of the desired plot paper. !
I
T T T (e) Name the output file. "junk.file" is a name previously . T T i T ; —
used, and readily identifiable as an HPGL plot file. | \
LR A I cas s L s T T T T [~ |
. (9) Position paper in plotter, aligning the paper edge with the ‘
white strip on the plotter. Position the paper so that the 4076000 B |
T D A paper rollers hold it secure, but not tight. Leave/fa tiny T "7 T ‘ - 4
amount of space between the edge of the paper and thé roller ‘ {
edge on the outside roller (the roller that moves )‘».?' i i ;
T T & T T T T -
(10) Check the plotter to ensure that it has pens installed. 4
11 . . s R . i —
(11) Enter the command "lpr -#plotter junk.file" to begin plotting. ! ! I | l 4075000 - 450
T T T k T T T T -
T T T T T 1 o
R SRR T R : ! [~
T 4074000 |
! T T I T T —
. |
‘ T T 1 T T T | ™ Tt
T 7 ‘ create_conT T T T - 40730004 | I 1 ] L1 | ] 1 1 1 1 1
—_—Tr T —— - 545000 546000 547000 548000 549000 550000 551000
. . . : " .
T T T T T T M T T T T /////7 /7 )4 T T T T T T 00 2000
A > il : 0 10
A A / / [ | N > o 2000
1 1 1] I/ L L) H T | L | / H T ¥ T 1 Ll i ¥ i 1 METERS
i
T T T T T T T T T T T T T T T T T T T T T T T T } B 0 o0
To Page No. L
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T roe—— ¥ . p—t T ™ T T
4084000 :
e -
Sep 11 1996 14:30 smooth contour.txt Page 1
e R .
4083000 P 3. Smooth and recontour the contour map above and print to
e i the printer. S ———
a. From the main Earthvision window, select Utilities.
b. Select Grid Operations, and select Grid filtering.
4082000 - T c. Push the "Input grid" button, and select a .2grd file Y -
from the Input Grid file window.
1 L d. Enter the number of passes, (approximately 10 should ! A
do).
R e S ——
e. Under the Calculate menu, select Filter grid.
4081000 ™~ £t B T f. Enter the output filename in the Filter Grid window,
and push the now button.
s i AL g. When the filtered file has been calculated, exit the ' L T
Grid Filtering window.
S B S _—
i. Either use the filtered grid file to create an .iplt '
4080000 - - S file using the Graphic Editor, or go to the
T B . T Visualization menu and select Base & Contour Maps to (— T
create a contoured map of the filtered file.
T Tr S e ———————g—————
: T ' ! (1) If Base & Contour maps is used: T ' J
e e — (a) Open the Base & Contour Maps window. T -
4079000 - —— S (b) Push the "Grid or horizon table" button, and
: ' T ! select a file from the Grids and Tables T L
window.
1% pueneas weames e ——— . - - T
(c) Check that the Plot size is the same size as |
the paper to be used for the plot (6.5 x 10
T 1 T is good for regular printer type plotting). Pr——p——— -
4078000 B v i (d) Select Contouring Paraameters from the )
Customize menu. T
T Y e S e a (e) Set contour interval to desired value. — -
(f) Set Regular spacing in the Color-filled
B e T T T contours section of the window, and [ RN e e e
4077000 - push the Edit contour list... button.
v T (g) Check the Contour interval, and set the LA
color table using the starting color and
5 e the step through color table sliders. If S ——
a new color table is desired, click on a ) '
: color and the Color Selection window will
407600 s e T appear. Select the New Color Table button,
O [~ and choose a new color table from the files.
o (h) When color settings are complete, the contour T : i
may be seen by pushing the Preview button.
5 e e If contour map is satisfactory, push Done. B — .
H i e (i) If all settings in the Contour Parameters
4075000 L ! J T window are satisfactory, push Done. T
r——— iasteprmem—aps _— (j) Map is ready to contour. Select Calculate &
g ' ' Edit from the Calculate menu. L
= o e e e . S (k) The contoured map will appear in the Graphic B e —
Editor window when contouring is complete.
4074 o Edit desired features, and plot map to
OOO - I | S T printer as follows: | S T
o Rt S [1] Under the Zoom window, select Range and . o 5 ;i
4 S e .
smooth_c:
4073000 __, 1 I L I I ! ! ! L L I L I T R—— . ,
000 549000 550000 551000 L ML S o S— A TR /(., I S
‘,f g é’ 7 ey N’ # 7 2 7 . ’/" / Z}’
™ T . . ; - y T ' = vk v ” . : " ” r—ts TSR AN S ———
0 1000 2000
[ L L I ! 1 . e e S
I 0° oo gl =4 '“_\ ) |To Page No._
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T Y [ E— T T T T T T T T T T T K T ¥ T T T T T T T T T T T T T T T T T T T T T T T T T T T 1 T T T T T T T T T
T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T
T T T T : 3
Printed by ksmart from performer [ B B R T T T . S
f ! ! T YT T ”’“‘T""T““T‘k'
i - ; T 7 T
. T T : ; the step through color table sliders. If . N
Scale. T T T T a new color table is desired, click on a f Y T
. color and the Color Selection window will
T T T T [2] Push the Preserve scale button, and . appear. Select the New Color Table button, . 1
push the Set button. Close the window. i T 1 J T T and choose a new color table from the files. T T T
T T T T [3] Under the File menu, select Plot Window, : T T O S S SR (j) wWhen color seftings are complete, the contour
and select Encapsulated PostScript. . may be seen by pushing the Preview button. ! I !
T T . : s ) If contour map is satisfactory, push Done.
! T [4] Enter a file name with the .ps suffix, T T T f—— 1T r T :
and push the Plot button. (k) If all settings in the Contour Parameters
1 T T T . window are satisfactory, push Done.
[5]1 1In a regular shell window, enter one of the T T ¥ T 1 T - N T T
following commands: (1) Map is ready to contour. Select Calculate & |
T T ™7 . . T T T IR MR W i Edit from the Calculate menu.
: [a] For Phaser Color printer: I '
T T T 1 » . : I (m) The contoured map will appear in the Graphic .
. lpr -3 -Pphaser <filename.ps> T T T o - Editor window when contouring is complete. B
) : BEdit desired features, and plot map to
T T T T [b] For Ps3825 black and white printer: printer as follows:
T T T SN S ’ T T T
: . , , qpr -lps -Pps3825 : [1] Under the Zoom window, select Range and
: X . T T T Scale.
{c] For Psl1725 black and white printer: ! ' ! : € ! ! T
T T T T \ ] . [2] Push the Preserve scale button, and
gpr -lps -Ppsl725 . T T T T T T push the Set button. Close the window. I 1
T T Y T (2) If Graphic Editor is used: ; . T e — [3] Under the File menu, select Plot Window,
d Enc lated PostScript. T T
(a) Select Graphic Editor from the Edit menu of the and select Encapsulate P
T T T T main garthview window, or type the command I T T T e i St [4] Enter a file name with the .ps suffix,
"evedit" from any shell. . and push the Plot button. . ' !
' T T f h (b) when the Graphic Editor window appears, it will T T T F—T1 (5] In a regular shell window, enter one of the T . T
prompt for a filename. Enter a name with a ‘ following commands: |
1 T 1 T suffix of .iplt, and push the Store button. ’ .!
T T T T T T $ . YT T
(¢) Under the Map menu, select Add Plot Box, and fal For Phaser Color printer:
T T T T form a box approximately from the 1,1 coordinate e -g - i i ]
to the 6,9 coordinate. It may be necessary to ! 1 ! lpr -s -pphaser <filename.ps> ! 1 T
- get the Display Coordinates window from the ' i i . !
f L 1 f Ope?apions menu, to best judge coordinate T l T 720 I A B {b] For Ps3825 black and white printer: S e S e—
position. qgpr -lps -Pps3825 |
' ' ' ; (d) After the plot box is drawn, it must be picked i T T T T T —r ]
’ . 3 i . !
Do this by selecting the Pick option under the [c] For Ps1725 black and white printer: |
T T T T Actions menu, or by pushing the Pick button on the . e m e - - ;
left of the display. ! ! ' apr -lps -Ppsl?as |
5 L“T n Exit the Graphic Editor by choosing exit from the
' ' ' ' (e) Select Open from the file menu, and select a .2gxd : ! T T ) File window.p Graphic Edi{or will gsk whether the T T T
file from the Open Existing File window. 4 present file should be saved. Select yes or no.
1 T T T — e I A s S
(f) Push store, and the Contouring Information windoWw i T T T
will appear. Set the contour interval to the(ﬁ
T T T T desired level, and press the More... button. % I B @ p——e e ———
! : T T 1
(9) The Contour Parameters window should now be j :
! i T T present. Check the €ight color and Index color, - | S PR e ma— 1T T T T T
and adjust by clicking on the current color.
T T T T ' Choose a new color from the color chart that
appears. I ! | T T T T T T
i T T T T 1 (h) Next, in the Color-filled Contours section of the T T T e :
! window, select the Regular spacing or Variable 3 T
: ; ; T : 1 spacing radio buttons. Push the Edit contour
j list... button, and the Regularly Spaced CFC T T T T T T e ———
N Parameters window, or the Variably Spaced CFC :
i T T T T 1 Parameters window should appear, depending on ' i :
ﬁ' the choice made. L i T I T t T
i T T T T T (i) Check the Contour interval, and set the T T T T T i . . L‘ﬂ—“—r‘*‘T—“‘
't ’ color table using the starting color and . ’ T
t ! I ! L 4 T T Y T T T ' :
; L R A A
smooth_c -
g ———ontour.txt 1 : - -
: i T T | — T / R e T
T T T T T T T T T : va i / / ’Q/, - .
T T T T T T T T T T T T T T T T T T - e T
T T T T T }(/j)l T T T T T "ﬂl:EZJ /[jE?'//] T T T T T T T T T T T
-  —
ISy, ] 7 4 7 !
l ' l ' I /qi7/y,'é/L)’ o T g T ™1 LI T T T T T T T T T™"T 7T T T T T T T }/ 'é;zagz_ /;i;; /4 T -
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‘1 4. Digitize a fault map and display these faults on the contour
- T map from step 3. Print the contour map with the faults. YT
4082000 | (. a. From the Edit menu in the EarthvVision window, select e
|| [ A Y Digital Editor. LI v
...... S — b. As the Graphic Editing window opens a file selection S——
| window will also open. Enter a name for the file, store
| it, and close the file selection window.
‘i s e T S -
| c. The next window that opens is the Edit Header window for
4081000 - | S the designated file name. In the Description window, .
! ' T : enter a description of the file, if desired. Make the ! T !
projection Local Retangualar, or push the Projection
R e button to change to a known map projection. S e S
(1) After Projection is selected, th Projection window
S el AN S appears. To select a new projection, select the T
4080000 Projection button, and a selection of different
B e projections will drop down. Choose the proper — i
™" T 2 ; ” R — S
' projection. (We usually use Universal Transverse ' ! '
Mercator or Local Retangular for the Yucca Mountain model).
S ——— S ——
' : (2) If the x and y units are known, enter them. If the
: projection is Universal Transverse Mercator, X,Y
4079000 T units should be left as unknown. T
e (3) 1If Universal Transverse Mercator is used, the S A—
Ellipsoid selector stays constant, and the Clarke ‘ T '
1866 selector should be changed to User defined.
-y or .
(4) 1In the Zone text window, enter 11 for Yucca Mountain.
1f zoning for another location, push the zone button
4078000 R O B and select the proper zone from the world map.
S ——— (5) When finished adjusting projection, click Done to close
' the window.
—— (6) Select OK to close the Edit Header window. e rp— pr—
L d. Next, the Digitizer Setup window will appear. If desired,
4077000 - T I B enter a file name in the Setup file name window, or YT
the name digsetup.dis will be automatically established for
e the setup file. T
(1) Ensure the Digitizer tablet window displays
NS S S "microgrid3" for the digitizer tablet. T e
4076 nnnnn o (2) Tape the map or drawing to be digitized on the ]
000 - T digitizer tablet. T T
R (3) Click on the Initialize digitizer button to start EEE——
) setting up the digitizer window.
‘ I I e s (4) To set the Menu Setup Points A and B: e B T L
4075000 L AL o2 HHCHT I R (L e 0000 | B .. B B B (a) Ensure the A radio button has been pushed. R
(b) On the digitizer tablet, put the crosshairs of
S —— the mouse on the "A" in the lower left corner of S —
the EarthVision digitizer menu, and press the "1" ' ’ '
key.
407 (c) Move the mouse over to the lower right corner, !
4000 =~ A position the crosshairs on the letter "B", and I
T J T push the "1" key. T T T T
R e e (5) Enter the first set of X, Y Map coordinates. Go to the ——
digitizer tablet and place the mouse crosshairs on the '
map, over the coordinates entered and press "1". The
4073 T digitizer enters the Digitized Coordinates for x and T
000k _, |, _
1 l | [ I | | i e e - S—
545000 546000 547000 548000 549000 550000 551000 e
0000 551000 SE— SN
T S s . i [
fr
/ j N o
20IOO N, ?\/_r Wwﬂ ] - . - R B B
J /y ’ 0 | To Page No.
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y automatically.

Go to the next line a

least 3 or 4 sets of

coordinates.
choose the coordintes as follows to

nd repeat the procedure for at
It is better to
ensure that

maximum and minimum values are used £
or
coordinates: poth

(a)
(b)
(c)
(d)

If
fol

(a)

(b)

(c)

highest x coordinate and a Y.
lowest x coordinate and a v

lqwest Y coordinate and an x.
highest y coordinate and an x.

the digitizer has failed to respond to these steps, check the

lowing:

Verify ttyd2 port.

Sample "cat < /dev/ttyd2" output:\

cat < /dev/ttyd2

02425,02960,AP0
02424,02961,aP1
02410,02969,AP2
02405,02970,AP3
02405,02970,aP4
02405,02970,AP5
02404,02970,AP6
02404,02970,apP7
02401,02969,aP8
02401,02969,aP9
02401,02969, APA
02398,02969, APB
02400,02968,APC
02400,02968,APD
02400,02967,APE
02400,02967, APF

Enter ?ps -ef | grep ttyd2" in a shell window to
getty isn’t running on ttyd2 (the digitizer board

If digitizer board is not res
connections to Performer Onyx, and insure that +H
digitizer keypad lights are oé. £es
power switches and sockets.

Switch Bank Sw

1
O UL W ONAUE W R

Actual button hit

(d) Check the SummagraphicseMicrogrid III DIP switch settings:

Attribute Value

Baud 9600
Baud 9600
Baud 9600
Parity 0Od
Parity Ye
Stop bits
Data bits
Format AS

ASCII Cnt

Decimal No

Return CR

Units Inches
Res 200 lpi
Res 200 lpi
Format Calcomp
Format Calcomp

d

s
No
7

CII

S

OCHOROOOK HOOHOOOR

Printed by dskelton from performer

ensure that

ponding to step (a){%bheck

If lights are nét on, check

From Page Nd.

e T T T T T

//é/

;To Page No.

Witnessed & Understood by/m

2 7 ©

1

(d)

Report mode Pnt
Report mode Pnt
Echo Off

out of Prox No
out of Margin No
Dual input Select
Input Select Curs
Custom opt Off

4
WA W
oORHOoOCOOH

Ensure the Digitizer is properly configured according to the
below listed procedures from the /softl/dgl/ev3/etc/
digitab.cfg file:

#Digitizer configuration format:
Separate all of these by spaces:

Name -- Digitizer name

Line -- "SAME" for same line digitizing, or assignable line
number (VMS) or device file (Unix).

Xcols -- Starting and Ending columns for X-coordinate.

Yeols -- Starting and Ending columns for Y-coordinate.

KeyPos -- Starting and Ending column indicating which key

or button on cursor was pressed.

From here up to initStr each values should enclosed in
double quotes.

If you don’t want to supply a string for any of the
following up to but not including InitStr, enter "",

String for send by digitizer for:

Digitize mode buttons
1. digitize a point, 2. snap and digitize a point
3. snap and highlight, 4. popup "Display Coordinates" box.
5. Location Only, 6. delete 7. end line, 8. start line over
9. switch to number entry mode, 10. begin drag of picking
box, 11. digitize window 12. move, 13. ctrl, 14. shift
15. move point 16. rotate

Number entry mode buttons
0-9. digit buttons (10 buttons)
11. negative sign, 12. decimal point, 13. delete last
character, 14. delete whole string, 15. tab
16. return

B I S I I R I I IS SRS I S R

InitStr -- Initialization string to be sent to digitizer.
Enclose in quotes and denote control characters
by prefixing with tilde (e.g., "~X" for
Control-X or "~[" for Escape).

If there is no initialization string, and
commands past this position are needed, use "~"
as a place-holder.

SCALE=UpInch -- Tablet scale factor (optional). If the
digitizer to be used has native units other than
thousandths of inches, use the SCALE command to
pass the number of digitizer units per inch.
The default is 1000.

The following are examples from DGI:

R OFE 3E 3 W 3 3 I I I R IE 4R

"microgrid3" "/dev/ttyd2" 1,5 7,11 15,15 "Q" "in" nm2°F n3n wmgm ongm ongn nge

mgn mgn mpw egm moA ApT w@gn Kpe
apm sQm mn nmgm wAnm mgwW nwgw ngn
ngm Wmam m3m nge wpw Aow n@e apn

To set up the z value of the points to be digitized,
select Set Z display from the Scattered menu.

In the Field display attributes window, select the
radio buttons to post x, y, and z, in that order, then
select the set button, and close the window by clicking
the close button.

A small Contour Level window should appear in the

H ¥ T

T
digitize

T

T T T T T T 7

¥

/7
.

: ‘/) AA : » . / r) /“7“-. //,‘fl/ ,
B e
T 74 ‘ o e e

7
g/

| 4
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T T T T T T T
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T T T T T T T T T T T T T T T T 1 T T T T T H T T T T T T T T T T T T T T T

T T T T T T T T Y T T ) T T T T

I Printed by dskelton from performer

; T T T T T T T T T
Tow left printf "# Projection: Local Rectangular\n" T T T
er le corner of the screen B ‘ printf "# Units: unknown\n®
T T T . nter a T
' least 1, and select the close button. # value of at ! ! ! l ' i printf "# End:\n"
. 1 - T T T
(4) On the digiti
T T T gitizer tablet, use the mouse crosshaj T T T T T ! ! {
fe%ect "Line" from the digitizer menu, and preéistﬁg (N > 0)
: . ——r 1" button. : T " printf "$8.4f\t%8.4f\t%d\n",$1,$2,fltnum T ¥ 1
T T i ¥ i 1 .
(5) Begin digitizing the desired i
: " A map line by tracin . } :
‘ — . . line with the-crosshairs of the mouse, wng clicgigge T —" 7T T END { }’ 81 > §2 cr
| the "1" button to digitize the points along the line ‘ .
P01nts.should be digitized whenever the line changes ! (3) The datafile.vflt is now a fault file. T ! '
T T T T direction from a straight path, or at least everyg — T T ’ ¥ ! ' !
1/4 inch when digitizing a straight line. | g. Gridding the fault file. ¥ .
- ¥ T
i T T T (6) When a digitized line is complete, press button "' to [ T T ! ! ! ' (1) From the EarthVision window menu, select 2D-Minimum
end the line. 1 Tension Gridding from the Modeling menu. ; : T
i T T T T 11 Y T T . .
NOTE See the cursor buttons section on ! ' (2) In the 2-D Minimum Tension Gridding window:
page GE-148 of the EarthVision User’s Guide for more ! !
T T | — information on the mouse buttons for the digitizer - T 7 T T T T T (a) Press the Scattered data button and select the
1) Fo - * scattered data file to contour with the fault. .
T each line or datapoint to be'di itized '
T T T T steps (5) and (6). 9 + repeat T i T T T 1 T (b) Press the Vertical faults button and select the
(8) Wh dlgitizi newly created datafile.vflt. T T T
en digitizing is complet i ;
T T | p— plete, select exit fr T T T f
x menu of the Graphic Editor. wWhen queried ogmwﬁgihgile ! T T (c) In the Range menu, select Get Range from Another
L file ShOQld be saved, answer ves to save file, no to . . Grid, and use that grid to determine gridding T T T
! T T T 1 delete file, or cancel if you don’t want to exit yet T ! T R ! ' ! ! parameters. Gridding parameters can also be
i P L i . selected from the scattered data file.
; Y : : . Creating a fault file from the Digitized data file: T I T : T
! 1 1) R the b ’ T T T T T (d) In the Calculate menu, select Normal minimum
emove e header from the data file by runnin tension, or just push control+C on the key-
I s . ¥ T T
I8 , : — the following script in the format g ; T T — Y T T T board. {
runRemoveHeader datafilé.dat j (e) 1In the Normal Minimum Tension Grid window, enter T T T
T T T ml 4 ! T Y T T i t ! a name for the Output grid file, and press now.
runRemoveHeader script: | .
| (f) When the gridding is finished, press OK in the T I
! 1 I 1 #1/bin/sh ( T T T I | ! I . Job Done window.
i . N N + N H T T
T - B cp $1 tmp.dat t ; Y Y T T T (9) Sele?t exit f;om t?e File menu in the 2-D Minimum
nawk ’BEGIN { ) L Tension Gridding window. , : :
T T T { . T T T i I I T h. Contouring the fault to a grid file:
‘ 1E((NF>0) 66 (Substr($0,1,1) (= ngrny) | " : g g ‘
J T L— 1 printf "$s\n",$0 - ) T Y T (1) In the earthvision window, select the Graphic Editor from the
i } . ! ! i ! Edit menu.
! j 4 J LI B
: . T T T m tmp dng [} tmp.dat > $1 Jﬂ th T ; T T T Y T (2) When the File name(s) window appears, enter a file name with
' Pt | the .iplt suffix, press Store, and Done.
i : u : T T T
i ! ! T . 2y ¢ . i e T T T T T T ¥ (3) 1In the Graphic editor window, select the Add plot box mode
i frfite.a fault file of the data file by running the from the Map menu. You may want to choose Display
! [ —t Ollowing script in the format e — Coordinates from the Operations window first, to activate T T
- f 1 ] 1 the coordinates window.
f runMakevilt datafile.dat datafile.vflt . T T T
I T T s T T 1 T T T T (4) To drag the plot box, start at coordinates 1,1, and drag the
runMakeVflt script: - box to 6,9. This will create a 5x8 box for the contour.
H . . — #l/b?n/sh . , , | : — . . . Close the Coordinates window if no longer needed. T
: 5 Press the Any button under Pick, and select the plot box so
L : ' ' #Create Vertical Fault from scattered data Y “  — T ) that it is h{ghlighted. ! T ! T
. T T T
- - - (6) Under the File menu, select Open. In the Open Existing
. T T nawk -v fltnumisgf'§EGIN { : ’ T T T T T T T T File window, select the file name of the newly created grid ' I
) prin # Type: vertical faults\n" file. Select store (or hit return), and select Done.
2 printf "# version: 3\n" : : T T T
1 T T printf :# Format: free\n" . T T T T ' ! 1 ' o (7) In the Contouring Information window, which should appear, T
i Printf "# F}eld: 1 x\n" change the contour interval to the desired range and select : T
; — Printf "# Field: 2 y\n" . B — the More... button. '
i # Printf "¢ Field: 3 fltnum\n" ! ! ! T . -
i ; -
; - - - T

digitize,
T

1/ LY e | S 9 S
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From Page No. : From Page No. .
T T T T T y Y Y T Y T T T T T T T T T T T 1 T T [ — T T : T T T T T T T T T T T T T T T T T T T T T T T T T T T T
i 1 T ) ¥ ] T T 1 T T T T T T H ¥ 1 T T T T T T T T T T T T ¥ T H T ] T T T T T T H T T T T T T T T T T T T T T T T T
| T T T 1 T T T T T T T T T T : T T . v + T T T T T T T T T T T T T T Y T T T T T T T T T T
I
‘ e : I A R M AN A S T T T T
| L . ¢ Printed by dskelton from performer
! T T T T T T T e T T T T
T T Y T T T T e — and is being modified, press the "calc" button. i, T T T
8 In the Contour Parameters window, in the Color-filled . . s § led
® Contours section, push the de31réd radio button. If either (4) When scale is creatgd, highlight by clicking the left mouse
' ' ! ' ! variable or regular spacing is to be used, select that T 1 T T T T button. Then, holdlgg down th right mouse button, move T T T T
) radio button and push the Edit contour list... button. the scale to the desired position.
: T 1 T T T T T T . T T T T
! (9) 1In the Regulary or Variably Spaced CFC Parameters window, 1. To print the map:
i adjust the starting.color and the Step through color table . ; s ; ;
T T T T slides for the desired color and z raﬁge key. If desired, T T T T T (1) From the File menu in the Graphic Editor window, select i T T T
! push the Preview button to check the map while adjusting "Drag plot window". £ th
3 the color. When finished, press Done. . (2) Drag a retangle around the existing map, starting from the
' ! ! ! J T T J T T 0, 0 coordinate. The size of the retangle shogld be Ehe 1! ¥ Y T
; : ) d for the printing.
(10) Press Done in the Contour Parameters window, and press OK in R approx1mate size of the paper to be use .
T T T T the Contouring Information window. Contouring should start T Y T o — (3) Click the map (or .iplt) box with the left mouse ﬁutt°“' M5 T T T
in the plot box. (4) While holding down the right mouse button, move the (
map to the center of the retangle.
Y T T T 11) P "OK" i i i . 3 T T T [ . T i T T
- sﬁgﬁldogegig,the contouring Information window Contouring (a) Keep in mind that the arrow and the scale will move
T T T T T : T T T T with the map window. , . : .
(12) when contouring is complete, map should appear in the iplot ] . 5
window. Save ghe .pltpfile’wheg complete?Por add Northp y (b) When centering, center the entire group, not just the
T T T T arrow, scale bar, and print the map. T T T T T T map. T T T T
i. To add map layout: ] (5) From the File menu, select "Plot window..."
T T T T T T T T T T T T T T
(1) From the Map menu, select map layout. (a) Select the Encapsulated PostScript option.
T T T T R . R T T T ' T T T h the suffix ".ps". v T ! T
. (6) Enter a name for the plot file, wit
(2) Annotate where ticks should appgar, and the tick interval (7) 1In a regular shell, print the file to phaser or ps3825
T T T T (3) Choose color and font, then press create. Push Close to T T T ] T T T as follows: T 7 T
: exit Map layout window. } ! (a) For ps3825 (black and white), enter: N
‘ T ! I T j. To add a North Arrow: 1 i I : T T T | t T t
: . - ) ’ qpr -lps -Pps3825
: 1y I th is ad te rooi bout 1 inch, beneath the
| ! ' ! ' it mgg?re exe is adequate Mo abou HReh, Be © ' ! ! ' ! T k (b) For Phaser printer (color), enter: ‘ J J T
: (2) From the Map menu, select North Arrow. !
! T T T T (3) The North Arrow window should open. ) ¥ ¥ T Y T T 1 lpr -s -Pphaser T T T
T (a) Set color, label size, and desired font. |
T T T T (b) Push "create" when finished. T I T 1 1 T
. T T T T (4) When arrow is created, highlight by clicking the left mouse T T T T T T ! } 7 T T
button. Then, holding down the right mouse button, move
the arrow to the desired position.
T T T T T T T T T T 1 T T T
k. To create a Scale Bar: J’ !
‘ ! J ' ' (1) Insure there is adequate room, about 1 inch, beneath{the T I T T T T J !
map. : ;
T T  E— (2) From the Map menu, select Scale Bars. ﬁ? T T T T T T T e nam e —
. (3) The Scale Bars window should open.
I
T T T T (a) Enter the appropriake position for the Units Label : T T T T T T T | T T

Position (try Below center of bar), by selecting the
desired radio button

! ' ! ! (b) Enter the Scale Bar Labels and Ticks values: T 1 I T T T T r“’T”””F“""T"‘_

| Y T T~ T _1_. Enter approgriate values dependent upon X and Y T T T T T T T f“T""r*““T““"—
values and intervals. : - |
T J T T ~2... Enter the Label interval, that is the number of J T T T T T T ! T T
1 ticks in a row to be labelled (1 = every tick, : ‘
! 2 = every 2nd tick, 3 = every 3rd tick, etc...). . : |
| T T T T T T T T T T T T T
(¢} Enter desired colors for line and label, and select
T T T T font. Label size should be arould .1 or less. T 1 T : T T T . iy e s
T T T T (d) When all information has been entered, press the J T T Q J ¥ I f i T :
’ "create" button. If information is already entered :
T T T T T T T T T T T - N T
O—— _faults.txt 3 B T dighize
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A 5. Given a scattered property xyzp (pdat) file, build a 100x150x10 3grd file.
N SRR A N View the 3grd and pdat files in the 3dviewer. Print the view from the
4083000 - 3dviewer. S
L : : 990 — T a. From the EarthVision window, select 3-D minimum tension gridding from
the Modeling menu. e S Rl
o | 1010 b In the 3-D Minimum Tension Gridding window: e
; T T T (1) Press the Scattered data button. A file selection window will
F 1 4082000 — appear. Select the desired .pdat file. B | R e
S 1050 - . T (2) In the Grid Ranges section, in the Grid Size row, enter x = 100,
: y = 150, and z = 10. — -
v L N T 1
- : : 1070 (3) Under the Calculate menu, select Normal minimum tension; R ——
4081000 + 1080 — B Tt (4) 1In the Calculate window, enter a file name in the text box labeled
Output file. The best name to enter is the input file name B S A s
e with the .3grd suffix instead of the .pdat suffix. Press Now ' ’
a0l | 170 — 1 ' when file name has been entered, and calculations will begin.
RIS
o ———T (5) When calculations are complete, press OK in the job done window.
F 130 Exit the 3-D Minimum Tension Gridding window. e
s S
4080000 - ———] A B | c. Enter the 3-D Viewer by typing "evview" in a unix shell, or selecting
"3-D Viewer" from the Visualization menu of the Earth Vision window. R R o e S
/ 5 TE—— Use the file selection menu to select the new .3grd file, then select ' ) )
E : - - 1170 — T ] : ‘ the no more files entry at the bottom of the menu.
IEE— I D A d. The image of the grid file should be in the display window. To ‘ '
e : prepare the image for printing: i
I ] T
4079000 — 1210 — [T (1) To annotate the Axes on the display:
: s S S (a) Press "6 on the keyboard or use the mouse to click the Axes ! ! '
prees z 1230 window.
/ P S m e
T — (b) In the Axes’ Caption section click on the X button.
4078000 1250 In the Status window type; "X-Axis EASTING (M)". ) RE— B
el : 9270 7T ] T 1 (c) Click the Y button, and in the Status window type;
; g "Y-Axis NORTHING (M)". — -
| 2 | 1290 - ' (d) Click the Z button and in the Status window type;
' / . "Z-Axis ELEV(M)". -
i e
40770 : (e) Prss 1 on the keyboard or click the Main button under the —
OO B S Menus section of the AXES window to return to the Main T !
| : ‘ 1930 T ' ’ Menu.
e B e (2) To change the Title of the display or edit Color key:
| : T
(a) Press 8 on the keyboard, or use the mouse to select the Screen T
4076000 1870 T ™ window.
i SE—— (b) To change the title: Press F7 on the keyboard, or use the T L
b : il { 1390 T ' ' mouse to select the "Edit display titles" button under the
F il . 7 Screen Annotation section. 1In the Status window, enter the S B S S .
S e desired title for the display, or press "Enter" on the
| 1410 ‘ keyboard to blank out the present title.
4075000 1430 T T (c) To choose the Color Key type:
: | A— [1] Press "c" on the keyboard or click the Color key T T
ol : 4 il 1450 T | : T display button to turn on the Color key selection pop_
i : f up. - I
; / i S e w.«fw e
! —1 / : . = 1470 [2] Select the applicable color key:
| 7 . T 1
- S ; il —T [a] Propert
B | 4074000 i i =1 1490 e wco . P! Y - B )
o v
1 I
; 8| e 1
| | 4073000, 1 . , : , , = ( i
545000 546000 54 4 il i it
i 0 547000 548000 549000 550000 551000 L S A //W
e K 7
NSRI——————————L —T . R
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From Page ||“0. - T 7 T T T T T T T T T T T T T T T T T T T | a— T i
l I ! i T i ¥ 1 ] ] T T T T T T { T T T 1 T H T ] T H T T T 1 i
7 L] T
T I T ¥ T T T T T T T T T 1 T T T 1
' I l ‘ l l ' I " ’ T T T T T T T T T T T T 1 T T T T T T T T T ! T T T T ! !
. YT
T Printed by dskelton from performer ! —— 1
L N S e
T T i
T T T T ! . ) T T T T
! o B SRR
bl Zone T ! !
T T T ¥ EC] 7 L T T T T
S R B R . s
%g} gg;gura ¥ T ' [1] Click on the Print to File box. A& red checkmark should
T L T ' appear. -~ T T T T
. . . N S S R
l l . ' (d) To edit the Color Key: T T T {2] Click on the Print button, or hit the return key on the : : : :
‘{1] Press ";" on the keyboard or click the Edit color key . . : ! T T T keyboard.
display button to turn on the Edit Color Key pop-up ; indow, enter a file name
s . the Showcase File Browser win i
o ' window. ] e (31 vfyr‘ilth . .ps suffix. Click the Accept button, or press L A
T T T T [2] Turn off all items except the Color Table and the ' ! I the retuzn key on the keyboard. | T ¥ T
Display Name. T , —r—T7 NOTE: See step (7) below for another way to create
| i ile. .
T T T T (3) To change background color on the display: . a postseript f£i * T T
i 725 printer:
1 T T T (a) Press 9 on the keyboard, or use the mouse to select the Color ! ! ! ‘ (b) To print to ps3825 or psl P
button from the Main menu. [1] Use the mouse button to select the desired printer. ¥ 1 !
— T T
. T T T i
Y T T T (b) Under the Background Color section of the menu select the : i ress the return key on the T
Reverse black/white button. The background on the display . | e [21 illggaige Print button, or p ! ! '
should be white for printing. T T T ey :
T T T T i ; ipt file: L J !
(4) To print the display to file, press the "Print Screen® key on " ' . ’ 7" (7) To save the image as a postscript fi
the keyboard. 1In the Status Window, type the file name with a h i1 nu
T T 1 1 5 (a) Select Save As... from the File menu. I T T T
.rgb suffix.
: L S E S
T T { R As... sub menu.
T T T T (5) Minimize Earth Vision windows, in case the 3-D viewer is needed (b) Select ...As EPS from the Save - ; T T
later. ; T . T T T i (c) Enter a file name with a .ps suffix. ‘
T T T ! f. Using Showcase to print image: an T T T
: LI Cnti iles: ix shell, print the file to ‘
" i T T T . Printing files: 1In a regular unix shell, p
T T T T (1) Type "showcase &" at the shell window prompt. g phaser Zolor, or ps3825 and psl725 black and white as follows: - ' : .
i .
: . : , (2) In the Page Menu, select the Page Gizmo » T T T I T T (1) For ps3825 (black and whiter) emter: : : |
a) Adjust the P i for the applicable j r and print e e e ] s
(a) tojg: useg. age size r e applicable paper a printer l . , apr -1ps -Pps3825 <filename>
T T f ! ; : \ T T T T
[1] The usual size for the ps3825 is 8 x 1l in. —— A B (2) For psl725 (black and vhite) enter: |
' ' ! ! [2] The usual size for the phaser color printer is 11 x 17. . : gpr -lps -Ppsl725 <filename> T 1 T T
N T T T T T T .
T I T T (b) Close or minimize the Page Gizmo window. ; (3) For phaser (color) enter: T 7 1 T
ry N "—_T—“—T—““‘—'r‘_ R . i
: (3) In the File menu select Insert, and under Insert, select Image. T T T lpr -s -Pphaser <filename> |
T T T i T T T T
(a) Select the applicable .rgb file from the Showcase File : T T DL I S
T T T T Browser. ‘ )
1 T i T T
(b) Push the accept button to select file and close winddw. T T T T T T
T T 1 1 i T T 1
(4) The image should appear in the Showcase window. (ff : : I e e e !
l:’q T
1 T ! T (5) To resize the image so that it will fit on the page: T T T T
T T T ;
T T : T (a) Holding down the shift keg on the keyboard, use the mouse : T ' ! T T
to resize the display by clicking on a green dot in the 1 !
corner of the display, holding down the left mouse button, T T T J J T
T T T T and moving in or out to resize the display to the desired T ; T T
size
: (S I S e
T T T
¥ ¥ 1 T (b) If the display has to be repositioned, release the shift key ) Y v T
and position the cursor anywhere on the display. Hold down T T Y T T
T T T T the left mouse button while moving the display to the desired |
location. T | ! !
T T T
T T T
T T T T " (6) To print the image to paper, select Print from the File menu. T T T
The Print Gizmo window should appear, IR s s w ! ~a
H T T “
T T f T (a) To print to file: T T T T
s e — S R T i
i
* i
1 k. i [ j d{Xt 1 T T T T
grid. [ E— LI B ;
T , build_3¢, —
T
T T T H
Y T T T i . . . . . . . . . ; . ; : T T T T T T T T T T T T J
1 T .
T ¥ T T . ]
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Display: test_boreholes.3grd E'\STI N

Borehole data from .pdat file
Displayed against .3grd file
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Borehole data from .pdat file
Displayed against .3grd file
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Display: test_borehofes.3grd

- 36.0 B
32.0
- 28.0 T
24.0
T
20.0
b 16.0 ——
2.0
8.0 LI
4.0
0.0 T
-4.0 ]
-8.0
YT
/ . -
T T T /¢\ T T T T ;r//y /,ﬁ /3/'/ F’(//i H . / } Eaiii: MM U
| — // Ly :)[C/f’ /j/;/ T /‘1 7 ;?* /’%{/ T T
7 2 i 7 5 /
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1] T T 1 T y T V /i [ 1 1 ¥ L 4 i/ T H T T (4] i ¥ T
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T T T T

T I ! T 6. Convert two 2grd files to faces files, merge the faces files and view in

the 3-DViewer. Print the merged faces file view.

T T T T

a. To accomplish this task, the 2grd files must be converted to .faces
files and merged under a separate step.

T T T T :

b. To convert the .2grd files to .faces files:
! ' ! T (1) In the earthVision window, select the Modeling menu, and choose
the "Faces Files Generation" option.
T T

' ! (2) In the Faces File Generation window:

T T ™ (a) Click on the "Grid" button, and choose a 2g9rd or 3grd file.

; ; " . (b) In the section below, insure the Faces file radio button is
on,

T T T 1 (c¢) From the Range menu, choose one of the following, or enter
the ranges in the Ranges section. If converting another
file, it is best to use a common source for both files,

Y T T 1 to ensure the range is equal during the merge.

, r ; | {11 From a grid file. .
[2] From a faces file.

I 4 T 1
[3] From a sequence file.

T ¥ T i (d) If only a small, specifically shaped display is to be made,
use a Polygon to clip the structure. Select the desired

. . r ] polygon file by clicking on the "Polygon" button in the
Lateral and Structural Clipping section of the window.
Select the applicable polygon file from the Polygons file

T T T 1 window. 1If no suitable polygon files are available, see the
section on making polygon files.

T T I 1 (e) From the Calculate menu, choose "Calculate faces file". The
Calculate window will appear. Name the .faces file,

; T I : preferably by just adding the .faces suffix to the original
name. Click the "Now" button to begin calculations. A
Monitor window will appear to show the status of the calcu-

T T T 1 lations.

(f) When calculations are complete, a "Job Done" window will also

T T T 1 appear. To view the file in the 3-DViewer, select the "View"
button. It would be more expedient to view the file to

T T 1 1 check for accurate representation before the Faces File
Generation window is closed. Otherwise, select "OK" to exit
the "Job Done” window.

T [} i 1 .

(9) If there are no more files to convert, go to the File menu,

. | ; . and select Exit to close the Faces File Genesation window.

c. To merge two or more .faces files: (@f
!??
v 1 ! ' (1) 1In the earthvision window, select the Modeling menu, and choose
Faces File Merging. The window for Faces File Merging should
T T T 1 appear. -
' " ; ‘ (2) In the Faces File Merging window:
(a) Under the Edit mode:, press the "Add" radio button.
T T ml

! (b) Click on the "Faces files" button to open the Faces Files
selection window.

T T T \

(c) In the Faces Files selection window, select the first faces
file for merging and click Select. As files for selected

T T 1 ; for merging, the Faces File Merging window adds spaces for
faces files as long as the Edit Mode is in add or insert.

T T T )T

T T T 3

.2

T T T T T T T T A

g convert_29ré J T
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(2)

Printed by dskeiton trom performer

(d) Select other faces files for merging until the desired
number of files has been selected.

(e} In the New Zone section of the window, insure that each file
listed has a different number in this block, starting from
one (1) and numbered in ascending order.

(f£) In the New Block section of the window, all files may have
the same block number. However, do not use 0 or negative
numbers for the block number.

(g) When.all files for the merge have been selected and properly
marked for New Zone and New Block numbers, select "Merge"
from the Calculate menu, to begin merging the files.

(h) In the Calculate window, enter a file name for the merging
faces file being created.

(i) The Monitor window will appear to give the constant status
of the calculation. When calculations are complete, the "Job
Done" window appears and offers a choice of "OK", "View" or
"Report”. It is better to view the new file to insure that
the image that of a proper merge. If not viewing, click
"OK".

(j) Select Exit from the File menu to close the Faces File
Merging window.

d. To view the image, select the View button in the "Job Done" window.
Other options are to select "3-D Viewer from the Visualization menu
of the "earthVision" window, or type "evview" in a unix shell. Select
the image from the files displayed and the image should appear in
the 3-D Viewer. To prepare the image for printing:

To annotate the Axes on the display:

(a) Press "6 on the keyboard or use the mouse to click the axes
window.

(b) In the Axes’ Caption section click on the X button.
In the Status window type; "X-Axis EASTING (M)".

(c) Click the Y button, and in the Status window type;
"¥-Axis NORTHING (M)".

(d) Click the Z button and in the Status window type;
"%Z-Axis ELEV(M)".

(e) Prss 1 on the keyboard or click the Main button under the
Menus section of the AXES window to return to the Main
Menu.

To change the Title of the display or edit Color key:

(a) Press 8 on the keyboard, or use the mouse to select the Screen
window.

(b) To change the title: Press F7 on the keyboard, or use the
mouse to select the "Edit display titles" button under the
Screen Annotation section. In the Status window, enter the
desired title for the display, or press "Enter" on the
keyboard to blank out the present title.

(c) To choose the Color Key type:
[1] Press "c" on the keyboard or click the Color key

display button to turn on the Color key selection pop_
up.
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(3)

(4)

(5)

{2] Select the applicable color‘key:

fa] Property

[b] Zone
[c] @

[d] Feature
[e] Time

(d) To edit the Color Key:

[1] Press ";™ on the keyboard or click the Edit color key
display button to turn on the Edit Color Key pop-up
window.

[2] Turn off all items except the Color Table and the
Display Name.

To change background color on the display:

(a) Press 9 on the keyboard, or use the mouse to select the Color
button from the Main menu.

(b) Under the Background Color section of the menu, select the
Reverse black/white button. The background on the display
should be white for printing.

To print the display to file, press the "Print Screen" key on
the keyboard. . In the Status Window, type the file name with a
.rgb suffix.

Minimize Earth Vision windows, in case the 3-D viewer is needed
later.

Using Showcase to print image:

(1)
(2)

(3)

(4)
(3)

(6)

Type "showcase &" at the shell window prompt.
In the Page Menu, select the Page Gizmo

(2) Adjust the Page size for the applicable paper and printer
to be used.

{1] The usual size for the ps3825 is 8 x 11 in.
[2] The usual size for the phaser color printer is 11 x 17.
(b) Close or minimize the Page Gizmo window.
In the File menu select Insert, and under Insert, select Image.
Browser.

(a) Select the applicable .rgb file from the Showq}se File
4

. i
(b) Push the accept button to select file and cldge window.

The image should appear 3n the Showcase window.
To resize the image so that it will fit on the page:

(a) Holding down the shift key on the keyboard, use the mouse
to resize the display by clicking on a green dot in the
corner of the display, holding down the left mouse button,
and moving in or out to resize the display to the desired
size.

(b) If the display has to be repositioned, release the shift key
and position the cursor anywhere on the display. Hold down

the left mouse button while moving the display to the desired
location.

To print the image to paper, select Print from the File menu.

1 i T T

convert_2gre————T—
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v T T v v T T T
T Printed by dskelton from performer
T
The Print Gizmo window should appear. J 7 f
(a) To print to file: [ A e e dmasan
i
[1) Click on the Print to File box. A& red checkmark should
appear. T T T
[2] Click on the Print button, or hit the return key.on the ;
keyboard. T ¥
{31 In the Showcase File Browser window, enter a file name : ; :
with a .ps suffix. Click the Accept button, or press
the return key on the keyboard.
T T T
» NOTE: See step (7) below for another way to create
a postscript file.
[ I AR N
(b) To print to ps3825 or psl725 printer: . ”
4
T ¥ T
[1] Use the mouse button to select the desired printer.
[2] <Click the Print button, or press the return key on the T T T
keyboard.
(7) To save the image as a postscript file: T ' '
(a) Select Save As... from the File menu. T T T
(b) Select ...As EPS from the Save As... sub menu. . . .
(c) Enter a file name with a .ps suffix.
T ~T T
f. Printing files: 1In a regular unix shell, print the file to
. phaser color, or ps3825 and psl725 black and white as follows: T T T
(1) For ps3825 (black and whiter) enter: : . :
gqpr -lps -Pps3825 <filename>
T T T
(2) For psl725 (black and white) enter:
gpr -lps -Ppsl725 <filename> T T T
(3) For phaser (color) enter: . | .
lpr -s -Pphaser350 <filename> : .
T T
T T T
T T
|
T T T
T T T
T T T
T T T
T T T
T T
i
T T T
1_to_faces.txt 2 e T
T T 1 ] 1
¥ l‘ T T T
T T T T L]
1 1 T T H T L] ¥ T T H T T T T T T H T T
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| S Gmnumee W w— o ——— - - T
a . Nov 81996 14:24 struct builder.txt  Paget - ’
‘Merge of hrz010 and hrz020 Below BowRidge —— T R — — ,
“ 7. Build a solid volume model using the Geologic Structure Builder (GSB) that
1 T T T e contains several hoirzons and faults. print the 3dviewer view of the

volume model showing the calculated volume in the display. T T T

| T T i T R Note the geologic operation options in the GSB, (deposit, unconformity,..)
try these out and note the differences. ! ' ! !
o | : : s : : :
' ! ! T T T a. To begin, select the Modeling menu in the Earthvision window. Under . . . ;
the Modeling menu, select "Geologic structure builder". The Geologic
bt T T T S S s s Structure Builder window will open.
160 T T T
L O ! ] (1) 1In the Geologic Structure Builder window, click the "ALL" block
:E T T T T T with the mouse pointer so that it is highlighted. . . . .
N
P :> 3]46_‘ —_——T] e (2) In the Model definition menu, select "Edit blocks..." to create an
i initial fault block. If no faults exist for the model, leave T T
this section blank. To edit a fault block:
[ 1 - —T T T T
Ll (a) Open the Edit Fault Block window by selecting which location T T T
. in the model to insert the fault block, and double clicking
T T T S I B i i i i i
_@ that location. Or simply highlight the location and choose . ;
% "Edit blocks..." from the Model definition menu. ToO ! !
ot | e —p— ] 7 determine fault hierarchy, reference the Earthvision manual,
) | Volume 3, page GSB-18. T T T T
1 ﬁq - T T T (b) In the "Name" section, enter the name to appear on the
model to identify the fault location. 1 i
fd
e e .
. . (c) In the "Fault name" section, enter the name of the fault
D’splay' tesz‘_h:zOIO_hrzOZO.faces being entered in the location. ’ ' ' '
1 ' —TTT T T T T T
2 (d) Press the "Fault surface" button and the Fault File T T T T
7 window will appear. Select the applicable grid file
T T T S D S A for the fault. .
T T T

] (3(%A —r—T (e) If a boundary polygon file exists for the fault, click on the
AN mem s p N
"Fault boundary polygon" button, and select the applicable T
T I 1 ¥
polygon file from the window.

(f) Enter the name of the above and below children, according to T T T T
preference.

(g) When all entries are satisfactory, click the "Apply” button,
bt B R and highlight the next fault to be edited. When all faults
j;// are satisfactorily edited or entered, push the "Close" r Y T "

F 4
P iih j/ V4 75? button.
T T T T T T T T T T T T T 77771 T T T VW7t T T T7 771 ¥, T T T S N B
‘?/' > e A//!,f' / l// /’ // //// /45;/ (3) To set the range of the model, select "Define Range" in the T T T
. /M/f/w 7, 7 / // /‘,/// /177 Model Definition menu. The "Define Range" window appears with
T T T T T T T T T T T T TN T /a //'y //I 7 /»/')4/ T T T S D S the x, y, and z ranges, along with grid size. The range may be .
//f ) g / entered manually, or by file selection. The range must be ¥ ! !
T T S — sméller than or equal to the range of the smallest 2grd file
) ¥ ! ! ! ! ! ! ! ! ! ! o /! oo ! N ' : ! ! ! ' ' being used in the model. The z range can be set to cover the .
lowest and highest anticipated values of the model, or it can be
T T T T T T T T T T T T T T T T T T T T T T T T T T T ¥ T 11— left blank. Choices for setting range are as follows:
T T 7
(a) Set XYZ Grid Range
T T T T T T T T T T T T T T T T T T T T T T T T T T T T T T
{1] Exact scattered data range I T I
¥ 1 ] T s enmmns se——
T T T T T T T T T T T T T T T T T T T T T T T T T T T (2] Scattered data range + 5% . : :
T T T T T T T T T T T T T T T T T T T T T T T T T Y T T T T [3] From 3-D grid
e
{41 From faces file
! I 1 T T T T T T T T T T T T T T T T T T T T T T T T T T S N S m— R
(b) Set XY Grid Range T ]
T T T T
{ T T T
T T T T T T T T T T T T T T T T T T T T T T T T T [1] Exact scattered data range S——
2 ! T T T T T T T T T T T T T T"T T T T T T T T T T T T T e [2] Scattered data range + 5%
. T ——— N
¥ 1 i i i i 1 T ¥ 1} T T T T 1 I 1 ! 1 i 1 1 i 1 1 1 i 1 1
T i I
struct_bu;— ””’7”"“?““""”‘
T T T T T T T T T T T T T T T T T T T T T T T T T T T T T SEEEE Bt sae S it/ >
' / )
1 1 1 T T T ¥ | § L] L] T T 1] ¥ ¥ i i 1 1 T T T 1 T T T 1 T H T T T Y T T T -
T ¥ T T
1 T T T T Y | § T T T T T T T T T T T T T T T T T H T T T H T T T T T T T
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T T Printed by dskelton from performer
B T T T ] T T T T
T T T
I T T T S SRS I , .
|
T T Ll . !
[3]1 From 3-D grid T T T [ the typical model created. b ;
T T T (4] From faces file ' | (b) Aftgr the propeg model is selected for calculation, a
i V ! T window appears for naming the file with a .faces suffix T T
IE——— (c) Set z Grid Range ﬁiter the file is named and the calculate button is clicked
[1] Exact scattered data range T T T T T e Checkpoint Monitor and the Calculating windows appear. ‘I T
T T1 [1] The Calculating window allows for canceling the
(2] Scattered data range + 5% T T T (R DR W gaigulayion, or rescheduling it. If the Reschedule i| T
ion ; 3
Senmey Dumnms s m— {3] From 3-D grid fgr 10:83 ;;?d, the calculation will be scheduled p
T T ¥ T p—
f1i 1 )
S My e [4] From faces file [21 Tﬁe Eheckpoint Monitor window provides a way for i
; ; : s S e e S checking calculation progress. As th lcul
4) When range is set, exit the Define Range window. From the T v T : : e calculations
I 4) gy dgfinition; e oot "Selecg sagaentes® . Ih the . grogresi, the status displays under "Faces" will change T T
- "Select Sequence window: Dgieeac Fault block from ToDo to Now, and from Now to
) T T T T T T .
T ]
T T a) In the Geologic Structure Builder window, click on the fault 4 .
@ to be edited? so that the fault iswiighlighted in the window. T T T T T T « ggzgpg:igglggéo?: iégl222§l§§e{hzh?J§§lggiiflgfngéndOWI T T
; 7 : .
I A M R Return to the Select Sequence window. Ehls Ylng9WI tﬁe new image can be seen in the 3-D Viewe?
s Yy selecting the "view" option. The "Report" ti
b In the Zone sections, enter names for each zone to be used T T 1 i T T i : : P . option may
f—TT ) in the model. Leaviﬁg the top zone space blank, enter the 2? Eiffuig_the calculations failed to determine the area ' '
names of the zones with a grid. T T T s T T
. i i ; . . T T
T T T (c) In the operation section, select Deposition, Unconformity, b gth§eng?§n§m§§Z'tge;ZchEh?3Y;egiQ$§§°gr;; Ege ;qOb ?9“9".Wlnd°w' ‘
or Channel Erosion, to describe the zone property relating T T T T T T of the "earthVision" window, or type "evview" ii aligixlgizign mggfe t M T
to the zone below it. Eﬁg %mggs_from thg files displayed and the image should appeaf in ©
- iewer. o pre i inting: !
(d) Push the Grid button and a Grids window will appear to ! 1 I ! 1 T prepare the image for printing: T T
s s s select the applicable grid files for each zone. Insure (1) To annotate the Axes i . i
that the Edit mode (the radio buttons along the bottom of T T T T T T on the display: :
the Select Sequence window) is in the Select position; to -~ T ¥
T 1 J select the zones to edit. )After selecting the zone, select @) 5§§§gw.6 on the keyboard or use the mouse to click the Axes |
the .2grd file for that particular zone and fault position. ¥ T T T T T B T
T Select a .29rd file for each zone. (b) %n Eﬁe Axes’ Caption section click on the X button. ‘
n e Status wi ; "X-Axi !
(e) When settings have been made for the specified fault, go to T T ! ! ! T window type; "X-Axis EASTING (ann. ‘l T
T T the Geologic Structure Builder window and highlight the (c) Click the Y butt s .
next fault. The zone names in the Select Sequence window 1 T T Y T T Ty-Axis NORTHINGO?Q)?nd in the Status window type; |
will not change, nor will the operation settings change. : 1‘
T T T However, new grids must be specified. Do this for every (d) Click the Z bu
‘ tton i . i
existing fault, according to the model being designed. T T T T T T T "Z-AXis ELEV(M)", and in the Status window type; %1 :
A T S s . .
(f) When finished, select "Exit" from the "File" menu to close (e) Prss 1 on the keyb ; ; |
L ) . h T Y T T yboard or click the Main butt
the window. All entries or changes will be saved in the K ! ' Menus section of the AXES window to returnutooghgngginthe i '
oo T model. j§ ) Menu. i
B I
: N 7 Y T T T T T T . . ; T
- (5) ffhen the model 1o conpiste: select the “Caloalate’ g from che (21 70 change the Title of the display or et color ker:
. ] — . I T T T T (a) Press 8 on the keyb
e (a) Select the "Structure Model" option of the Calculate menu, window. eyboard, or use the mouse to select the Screen T
and select one of thg following to create the desired model: . ; . ; T T r
(b) To change the title: Press F7 on the ke f !
; . : vboard, or use the
NS S um— [1] Fa;lt surfaces - Creates a faces file of fault surfaces ! mouse to select the "Edit display titles” button under the
only. T T T T T T T gcrgendAEngiat;on section. 1In the Status window, enter the T 1
esire itle i
T J [2] FPault Blocks - Creates a faces file containing fault Kkeyboard to blenk gﬁﬁ gizpéigéegi Ei:is "Enter” on the
blocks, with each fault block displayed as an individual T T T T v U T e. T :
T solid object. v (c) To choose the Color Key type:
[31 Zone Surfaces - Creates a faces file of zone surfaces. o ! ! ! ! ! f I i T
T T T Can also be used to create unfaulted models. Views [1] Press "c" on the ke . :
e : : Y yboard or click the Color ke i
of each zone resemble flying carpets. T T ! T ! ! LI display button to turn on the Color key selectign pop 1 T
S M e up. -
[4] ©2one Blocks - Creates a solid-model faces file of the P |
geological framework. The display represents the zones T T T T ! f T 2 Select . . i -
p—1 T in the model as solid objects in space that are limited ! the applicable color key: ! !
# by intersections with other zones or faul{s. This is r ; r : T T T [a] Property i
' [b]  zone e
T T 4 o
. T T I
ilder.txt 1 T . T
I ¥
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(3)

(4)

(5)

“Printed by dskelton from performer

[e] 2
[d] Feature
[el] Time

(d) To edit the Color Key:

[1] Press ";" on the keyboard or click the Edit color key
display button to turn on the Edit Color Key pop-up
window.

[2] Turn off all iteﬁs except the Color Table and the
Display Name.

To change background color on the display:

(a) Press 9 on the keyboard, or use the mouse to select the Color
button from the Main menu.

(b) Under the Background Color section of the menu, select the
Reverse black/white button. The background on the display
should be white for printing.

To print the display to file, press the "Print Screen” key on
the keyboard. In the Status Window, type the file name with a
.rgb suffix,

Minimize Earth Vision windows, in case the 3-D viewer is needed
later.

c. Using Showcase to print image:

T ; T ! (1) Type "showcase &" at the shell window prompt. T T T
(2) In the Page Menu, select the Page Gizmo
T T T 1 T 1 T
(a) 2Aadjust the Page size for the applicable paper and printer
to be used.
T T T 1 : T T T
i
[1] The usual size for the ps3825 is 8 x 11 in.
|
T T T
I I ! ] [2] The usual size for the phaser color printer is 11 x 17.
T T T 1 {(b) Close or minimize the Page Gizmo window. T T
. . . . (3) In the File menu select Insert, and under Insert, select Image. r : .
(a) Select the applicable .rgb file from the Showcase File
r T T q Browser. ) T T T
(b) Push the accept button to select file and close wihdow{
T T T i [1 T T T
(4) The image should appear in the Showcase window. ;$j
L L
f T T 1 (5) To resize the image so that it will fit on the page: i ! ! !
T T T 1 (a) Holding down the shift keyw.on the keyboard, use the mouse T T T
to resize the display by clicking on a green dot in the
corner of the display, holding down the left mouse button,
T T T 1 and moving in or out to resize the display to the desired T T T
size.
! T LR (b) If the display has to be repositioned, release the shift key T T T
and position the cursor anywhere on the display. Hold down
T T T 1 the left mouse button while moving the display to the desired T T T
location.
T T T 1 (6) To print the image to ﬁaper, select Print from the File menu. T T
The Print Gizmo window should appear.
T t ! 1 (a) To print to file: ! ! !
T T T T T T T
T wilder.txt 2

T T T T
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T T 1
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From Page No.

" [1] ‘Click on the Print to File box. A red checkmark should
appear.

[2] Click on the Print button, or hit the return key on the

keyboard.

- .
[3] In the Showcase File Browser window, enter a file name T T T
with a .ps suffix. Click the Accept button, or press
the return key on the keyboard. ; . r
NOTE: See step (7) below for another way to create
a postscript file. T T T
(b To print to ps3825 or psl725 printer: . : :
[1] Use the mouse button to select the desired printer. .
i
T T T
[2] Click the Print button, or press the return key on the
keyboard.
T T T
(7) To save the image as a postscript file:
(a) Select Save As... from the File menu. T ¥ J
(b) Select ...As EPS from the Save As... sub menu. T T T
(c) Enter a file name with a .ps suffix.
1 H 1
Printing files: In a regular unix shell, print the file to . r ;
phaser color, or ps3825 and psl1725 black and white as follows:
(1) For ps3825 (black and whiter) enter: T T T
gpr -lps -Pps3825 <filename>
T Y T
(2) For psl725 (black and white) enter:
i T
gpr -lps -Ppsl725 <filename> I
(3) For phaser (color) enter: ; T T Y
lpr -s -Pphaser350 <filename> :
T T
T T T
T T T
T T T
T T T
T T T
H T T
i
] T T T
T T T
T T T
[— T T
T T T
struct_br
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Create a
legend.

a. From
type

(1)

(2)

(3)

(4)

(5)

(6)

(7)

b. To generate the cross section annotation file:

(1

(2)

(3)

cross section from the volume model above with a scale bar and T
Print to the color printer.

the Earth Vision window, select Graphic Editor from the Edit menu, or
evedit on the command line of a unix shell window.

Select the following files to create a traverse line:

(a) a07_3dmodel.ann - this file provides the model boundaries. T

(b) a31_3faults.ann - this file projects the three faults into the .

boundaries.

When all files selections are complete, press Done in the file T
selection window. The graphic display may have to be zoomed in or
out for a full view of the boundary and fault displays.

In the File menu, select New. Name the file with a .trv prefix, and

click the Store button. In the Edit Header window, click OK, and the
window will close. In the Open New File window, insure that the new
file is listed in the Data Currently in Editor box, and click Done.

In the File menu, select Files. Highlight the radio box next to the
new file, and click the Make Active button. Next, click the Close

button to close the Files Currently Stored in the Editor window. T

To draw a traverse line, click on the Line box, and position the . .

cursor to the coordinates where the line will start. Click the left
mouse button to start the line, then draw the line to the desired

location. The line must be drawn from top and left to bottom and h T
right for proper facing of the resulting traversal line. When the
line is properly positioned, click the left mouse button again to

create the end point, then click the right mouse button to end the T T
line.

Under the File menu, select the Save As.. option. Name the file, and

give the file a .trv suffix.

Close the Graphic Editing window without saving changes to any other
files.

From a unix shell, type "evfaces2xsec &" on the command line. The
Cross Sections From Faces Files window should appear.

In this window, click on the Faces file button, and a file selection
box will appear. Select the applicable .faces file.

Next click on the Traverse file button, and select the file created

in step a(4). Push done in the file selection window to close it.

Enter the plot size as approximately 24" x 6", or a similar ratio.

Under the Calculate menu, select Cross section annotation..., and
click it with the left mouse button.

In the Calculate window that appears, enter an appropriate file name

suffixed by .ann, and click the Now button. When the calculations T )
are complete, the Job Done window will appear. Select Edit to view
the completed plot, or select OK to exit. It may be expedient to

view the plot and check the colors and size. To change colors, T T
select the zone to be changed from Cross Sections from Faces files
window. Click the color of the zone to be changed, and a Zone color

window will appear. Click on the desired color for the zone, and the
colors will change. When finished with the Zone Color window, press

done. Recalculate the file to ensure the changes take effect, and T :
view again. When done, select exit from the File window.

c. To create plot file from the annotation created: T

Cross_s

b i

T ¥ F

¥ L

< Laiar 7/ s
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(1)

(4)

(7)

(8)

T )

(10)

d. To plot the annotation/iplt file to a printer:
L R
(1)

(2)

(3)

I N N
(4)

T T Y T T i T T T T T T T ¥ { T

Go to the Graphic Editor. 1In the File name(s) window, enter a file
name with an .iplt suffix. Select Store, and Done. If the "View"
has been chosen from the "Job Done"” window, skip down to step (7).

Under the Zoom menu, zoom out until the display is large enough to
accomodate the plot size entered in step b(4).

Under the Map menu, select Add plot box mode. Using the mouse,
create a plot box by holding down the left mouse button, and dragging
the mouse until the plot box is created in the display window. The
plot box should be the approximate size of the plot specified in step
b(4). If resizing is needed, select move vertex from the Action
menu, or while positioned on a corner of the box, hold down the shift
key and the right mouse button to reposition that corner and resize
the box.

Click on the Pick Any button on the side of the Graphic display, and
click on the plot box to select it.

Under the File menu, select open. In the Open Existing File window,
select the .ann file previously created. Click the Store and Done
buttons to select the file and close the window.

To fill the plot box with the annotation file being displayed, under
the Zoom menu select Range and Scale. Click the Exact button and
the Set button to completely fill the plot box with the display.

To add tick marks on the display, select the Map menu, and select
Map layout. Select the Left and Bottom radio buttons to add tick
marks to the left and bottom of map. Check intervals and changed to
desired ranges. When done, press Create and Close to close window.

7o add a scale bar to the bottom of the display, select Scale Bar
from the Map menu. In the Scale bar window, click the Below
Center of Bar radio button. Check the sclae bar values and
change if not satisfactory. When done, click the Create and
Close buttons to create the scale bar and close the window.

To add a pattern key (color legend) to the display, select Pattern
key from the Map menu. In the Pattern Keys window, select the
desired location and direction for the pattern text. Change font and
label size if needed. Click the Create and Close buttons to

exit window. In the Graphic Editing window, position the key to

the desired location.

Select Save from the File menu to save the .iplt file.. If a print
is desired, don’t close the edit window, but go on to the next step.
If no print is desired, close the edit window by selecting exit from
the File menu.’ J

Drag a plot window around the display as follows:

(a) From the File menu, select Drag a Plot window, or hold down the
alt key and hold down tfle left mouse button as you drag the
window around the display. Leave about a one inch margin in the
plot box, on the left and bottom of the display.

Once the plot window is in place, select, under the File menu, Plot
Window. Under Plot Window, select Postscript. In the
Plot File Name window, enter a file name with a .ps suffix.

To check the file for an accurate display, use a unix shell and
type "display <filename>" to display postscript file images. If
the image is not satisfactory, make corrections in the Graphic
mditing window, and check the display again.

When satisfied with the display, minimize the Graphic Editing
window and open a Showcase window for shaping output as follows:

TITLE

Project No.
Book No.

From Page No.

1 T ¥ T

(a) Type "showcase” in a unix shell.

(b} In the Gizmos menu, select Page Gizmo.

[1] 1In the Page Gizmo, change the Page size by selecting the
page size button, selecting English, and selecting 11 x 17.

[2] Minimize or cI6se the Page Gizmo.

(c) Under the File menu, select Insert. Under Insert, select EPS.
In the Showcase File Browser, enter the postscript file created
in step d4(2).

(d) To adjus{ position of the display, select Show Rotate Handles
in the View menu, then from the View menu, select Rotate Snap.

[1] Select 45 degrees from the Rotate Snap submenu.

{2] Use the mouse to grab the rotate handle (the arrow on the
green circle) and rotate the display 90 degrees.

[3] Click anywhere in display to grab it to reposition it to
center of the page.

{4] To adjust the size of the display, grab the green corner of
the display with the mouse, and hold down the shift key
while adjusting. This allows resizing without affecting
the display scale.

(e) Under the File menu, select Save As...EPS. The Showcase Print
Gizmo will appear.

[1] In the Print Gizmo, click on the Print to File box, and
a red check mark should appear.

[2] Click on the Print button, or hit return on the keyboard.
[31 1In the Showcase File Browser window, enter a file name with
a .ps suffix. Ensure that you can distinguish this file
from the input file.
Once the new .ps file is created, view it with ImageMagik by entering
"display <filename>" in the unix shell. Problems in the image
should be edited with Showcase or the Graphic Editor.

To print the file, in a unix window, enter the applicable
print command:

(a) For ps3825 (black and whiter) enter:
gpr -lps -Pps3825 <filename>

(b) For psl725 (black and white) enter:
gpr -lps -Ppsl725 <filename>

(c) For phaser (color) enter:

lpr -s -Pphaser500 <filename>

Cross
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Nov 8 1996 08:54 borehole cross_section.txt ~ Page 1
0 i 5 ; B e
i T ! ¥ ! T 8 ! ! ! ! ! ! ! ! ! 9. Overlay the cross section with borehole data from a borehole that intersects
i [e0] the cross section. e r————
| T
| T T T T T T N T T T T T T T T T ey 1 T T
| a. From the Earth Vision window, select Graphic Editor from the Edit menu, or
P B
type evedit on the command line of a unix shell window. T i
T T T =" T o - T T T T T T T T T T T T '
e 8 z (1) sSelect the following files to create a traverse line: R
YT
N ] T T T
¥ ! ! ! ! LA ‘;5 B ! ! ! ! ' ! ! ! ! ' (a) a07_3dmodel.ann - this file provides the model boundaries.
- T
T T T T - a o 3“2.@ T T T T T T T T T T T T T (b) g3l_gfa\}lts.ann - this file projects the three faults into the
o oundaries.
< P : : : B T
T T T T T N T T T T T T T T T ! (c) select the applicable borehole file. Make this file the
active file. -
N B R R
T T T T T T f o T T T T T T T T T T T ! ¥ . . . .
SR (2) When all files selections are complete, press Done in the file
8 selection window. The graphic display may have to be zoomed in or NS B AR N
T T T T T T ) ~N T T T T T T T T T T T T 1 out for a full view of the boundary and fault displays.
O r - (3) To draw a traverse line, click on the Line box, and position the i |
T T T T T T o 1 T ! T T ! ! T J ! ' cursor to the coordinates where the line will start. Click the left
o mouse button to start the line, then draw the line to the desired S
S e L S o —— ——rT location. The line MUST be drawn through the borehole. Also, o
~N o _ line must be drawn from top left to bottom and rignt. When the
o line is properly positioned, click the left mouse button again to T
T T T T T T i T T T T T T T T T T T T T create the end point, then click the right mouse button to end
_C) 8 the line.
. T
T T T T T T q) E o T T ! ' T J I i T ' ! ! ' (4) If unused boreholes exist in the file, select Pick from the Graphic
O — Editing buttons to the left, then delete extra boreholes by clicking B R e S
: v y : r - —O LS - T T . v T T T T T T T Y them with the left mouse button, and then pressing the delete key
on the keyboard.
g | | | ————
T T T T T T 0 T T T T T T T T T T T T ! (5) Under the File menu, select the Save Aas.. option. Name the file, and
-~ 8_ give the file a .trv suffix. DO NOT allow changes in the borehole -
data file. T |
T T T T T T O © (n,:) T T T T T T T T T T 1 T T @ *
o L (6) Close the Graphic Editing window without saving changes to any other -1
= T A
T T T T T T g w T T T T T T T T T T T T T files, or minimize, so that changes may be made later.
o = S—
£ - O — b. To generate the cross section annotation file: N ™
T T T T T T —_4 < T T T T T T T T T T T T 1
. o (1) From a unix shell, type "evfaces2xsec &" on the command line. The . S—
r r . T r r o ; . T T " T t . r T T . T Cross Sections From Faces Files window should appear. T |
™~N
; ~ 8_ (2) In this window, click on the Faces file button, and a file selection e
T T T T T T ~N T T T T T T T T T T T T T box will appear. Select the applicable .faces file.
R — o (3) Next click on the Traverse file button, and select the file created T
T T T T T T G_) 8 T T T T T T T T T T T ' ' in step a(4). Push done in the file selection window to close it.
: ; : ; r r - OJ Y . r . . , . . ; T T T T (4) Enter the plot size as approximately 24" x 8", or an appropriate : ’ ]
—O ratio, so that the scale distance for the x-axis is equal to the
scale distance for the y-axis. S B s e
T T T T T T O 8 T T T T T T T T T T T T T
© (5) Under the Calculate menu, select Cross section annotation... , and
click it with the left mouse button. T
| T T T T T T E T T T T T T T T T T T T T
(6) 1In the Calculate window that appears, enter an appropriate file name B R e e
T T T T T T o . T T y ¥ : ; T T T T T T suffixed by .ann, and click the Now button. When the calculations
i o are complete, the Job Done window will appear. Select Edit to view
| — [(e} the completed plot, or select OK to exit. It may be expedient to ]
| T T T T T T U) T T T T T T T T T T T T T view the plot and check the colors and size.
| (a) To change colors, select the zone to be changed from Cross T T
I T T T T T T q) o T T T T T T T T T T T ! ! Sections from Faces files window. Click the color of the zone
| 8 to be changed, and a Zone color window will appear. Click on SR
T T - ; . I—— v T T T the desired color for the zone, and the colors will change. ' '
| ' ! ! ! ! ! ! ! ! ! When finished with the Zone Color window, press done.
e
T T T T T T o T T T T T T T T T T T !
" S R
1 T P 1 T T T T T T T T T T borehole_cro
2 e
r e B I A R e T TT + 1 &+ 1 & & & / / )
o . | / /
Q o o f ) z X7 e Py —rf—ps R ‘
: J J ! T T o o o T T T T T T T T T T T T ¥ J 7 oA ¥ = &
7% ’ e / / A
f-\f 9 % // i ’7 // : - T T T T T T T T
1] | ¥ ¥ | § 5 RS : o T T T T 4 g T T T T T T T T ¥ ¥ ¥ y y / L V‘l T 1 T / T T LV 4 T
L T T T T T 1 T T T T T T T T T T T T T T T T T T ¢
: T g T T T T I-', T T ' ! To Page No.
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Printed by dskelton from performer

#
- T Y T 1 T T T ¥ # Modified 11-6-96 by Danny Skelton ) a cated ! !
(b) To check the plot size and scale distance, first select Bo # added if($4 ~ /[A-z]+/) statement to convert files already annotate
X . ; s R X . y
) . ; " Range and Scale from the Box menu of the Graphic Editor. r . . . T # with lithologic titles™in the fourth field. T T
[1] In the Set Range and Scale of Plot Boxes menu 1 : ‘ outFile=‘echo $1 | nawk -F "." /[print $1}/'.ann
" T T T sﬁact'bgtton,hzhen the Set button. Select c1és§et§c§1§2§ T T 1 T i T T T T outFilel=‘echo $1 | nawk -F "." ‘{print $1}’‘.annl T
e window. T
.size of the drasig;?ses the box to conform to the exact echo "Convert *from PDAT to ANN, $1, $outFile..." T T
- 1 T T l T T T T LI f nawk ‘BEGIN{ . .
{2] In the Map menu, select Map Layout In the Map Lavo . printf "# Type: annotation data\n"
; . t p i,
) T . . window, enter the desired Tick Intervals (200 gs e i s T T Y T T T printf "4 Ver51o?.f1\n" n T T
‘ suggested interval for both), and click the Left and } printf "# quTaF. ree\n .
. igttgm iadio buttons. Press the Create button to create I T T Y 1 gi;gtg nx gi:lg: % ;kﬁ" : : ¥ T
e ic % s M T ] :
1 T T T S, and the Close button to close the window. : printf "# Projection: Local Rectangular\n"
Iy i i " i . n
. 7 s BT e S feetons o oes sites | —— ittt 1 dngte ke —
' e changes take effect, a i ; - : .
again. When done, select exit from the Filengiigggn£;gzﬁz . . printf "# Version of_attributes: 2.1\n"
e o — Graphic Editor, and close the window for the Cross Sections | T T T T T printf "# Plotting_units: inches\n ' S T
1 From Faces Files window. printf "# Scale: 500\n
printf "# Attributes: \"Text 1\"\n" ; .
i . L}
I — E— €. To create a borehole annotation fi e- T T T T T T T T printf "# type: text\n
1 n file from the borehole .pdat file: ‘ printf "# size: 0.1\a"
(1) Open the Graphic Editor, and load the ne X ! printf "# Attributes: \"Symbol 1\"\n" T T
1 T T T file for the cross section. newly created annotation T J i ! k ' ! 7 printf "# type: symbol\n"
| ) printf "# size: 0.2\n"
. (a) Under the Operations i i ; T T T printf "# End_attributes:\n" T T
. — P menu select Display Coordinates. }1 T T T T printf "version 2.1\n" i
(b) Move the cursor near the borehole crease in the cross section i printf "setatr \"Text 1\"\n" r .
4 I AR A S inﬂOtatlgné agg push the Escape key on the keyboard. The cursor H ! ! ' ! ! ' !
as move o e crease, and the crease has been highligh i : _
th? drawi?g. Note the x:axis reading in the Coordingte;gwgigo;n }; T T T T T T T i ((NE > 9)&&(sub5trs$l'l'l) =l T f
1 T T T T@ls reading will be used to position the borehole annotation | Prlntf scftxt O\n
file later. Once the x-axis reading is obtained, close th : if(se - Jla-zid)
Graphic Editor ! e T T T Y T T T T printf "$10.4f\t%10.4£\t\"%s\"\n",$1,%2,%4 T T
[T T .
! }
(2) In the Main EarthVision window, select the Utiliti 5 else if($4 == 0.0) [ .
1 1T Utilities, select the SWRI Utilities menu. aﬁglggiggtmgﬁg-"xggdgg B E A | S B printf "$10.4f\t$10.4£\t\"Alluvium\"\n",$1,$2 T
XY" option. : : : }
T I T -1 else if($4 == 1.1) { . T
1 S B () In the Convert XYz to XY window, make the following entries: o ‘ } printf "$10.4f\t310.4f\t\"Tiva Canyon\"\n",$1,$2
[1] Enter the appli s s ; - T T else if($4 == 1.2) { T T
1 T T . applicable borehole .pdat file in the Inmput T T printf "210.4£\t$10.4£\t\"Bedded Tuff\"\n",s$1,$2
yz.pdat file section. i }
i i T
[T T [2] For the Const R T T T T T T T T else if($4 == 1.3) {
1 step c(l)(gf.ant X value, enter thj.x axis documented from | printf "$10.4F\t%10.4F\t\"Yucca Mountain\"\a",$1,$2
s . } e ——]
T | I ¥ T T T ; ;
1 [3] For the Output xy.pdat fi o P ! ' ' else if($4 == 1.4) {
ELer" QU I ket Flle, entepa name for tho ney pdat Printf "410.ifEH10.45\E\"Beded BuENI\a" 51,92
: i i 1
p—oe .pdat file used a . A ; T T T T } .
1 bove ’ oo else if($4 == 1.5) { )
(b) When all data is entered, select the Calculate option under the | printf "810.4£\t810.4£\t\"Pah Canyon\"\n",$1,$2 T
1 T T Calcglit?.Tenu ig the Convert XYz to XY window. The Output M T ! ! f ' ! ! ;lse 1£(84 1.6) (
Xy.pda ile wi . == 1.
Y. P will be needed for the next step. J | , ' : l . . , printf "$10.4f£\t%10.4f\t\"Bedded Tuff\"\n",$1,$2 . T
1 T T T (3) In a unix shell wind i i ine. i }
‘ ow, run the following script command line: \ else if($4 == 1.7) { .
; I e s e runPdatToAnn xy.pdat =T T T T T T T T ’ ) printf "%10.4£\t%310.4£\t\"Topopah Spring\"\n",$1,8$2 [N A
: a) If the scri ; ) f . else if($4 == 1.8) [ ‘
1 ‘ (a) o eniergg?pt runPdatToAnn is not loaded, the below script can f T T T T T T T printf "$10.4f\t310.4f\t\"Bedded Tuff\"\n",$1,$2 T T
#!/bin/sh I I else if($4 == 2.1) { T
1 L T LN T J L ! printf "$10.4£\t$10.4f\t\"Tuffaceous Beds\"\n",$1,$2
# Usage: runPdatToAnn <inFile. dat> ‘ : }
T T T ? T T T T T T T T else if($4 == 2.2) { T T
1 # David W. Allen ' : . printf "%10.4£f\t%10.4f\t\"Bedded Tuff\"\n",$1,$2
# 10-26-95 } . T T
1 v A T # Convert borehole PDAT files with numeric property valdes » L ' b l ' else if(s4 == 3.1) ¢
.# into corresponding lithologic titles. : om
# Numeric values are listed in file "PROP_LIST.,TXT" T T I T T T D - ‘
1 . ' borehole_cro:
- ' - T
—.‘-—r—-——-'———-——T-—-— v 1 ¥ T ¥
1 ss_section.ixt o T y

1 H T T ¥ - L] i 1 T T

. A K= [ o S
il ) sV iy d X
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! 1T 1 f T T T T T T T 7 T T T T T T T T T T T T T Y T T
T T T T T T T T T T T T T T T T T T T T T T T ]
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T T T T T T T T T T T T T T T T T T T T T T T T L rl T T | T T
. “. .
, Printed by dskelton from performer | T
T T T T T ; I I o
. T T T T
R e 4 .
; T T T T T 1 T key and the right mouse button to reposition that corner and resize
) printf "$10.4£\t%10.4f\t\"Prow Pass\"\n",$1,$2 1 the box. = T T
S B T ;
else if($4 == 3.2) [ =T T T T T 4 ; . ; . : ‘
s . i prme T (4) Click on the Pick Any button on the side of the Graphic display, and |
} printf "$10.4£\t%10.4f\t\"Bedded Tuff\"\a",$1,$2 | : click on the plot box to select it. | L ! T
1se i == T 1 | s ~ ; ;
€ sgr;§é§4"%10342)t% , f ! ! » (5) Under the File menu, select open. In the Open Existing File window, - : T
— ] <4£\t310.4£\t\"Bullfrog\"\a",$1,$2 : select the .ann file previously created. Click the Store buttons to '
clse if($4 == 3.4 T T T T T R T select the file. Next, select the borehole annotation file created
printf "310 if) . ; above, and click the store button. Finally, click the Done button L T T
Jremmram . } ) -4£\t310.4f\t\"Bedded Tuff\"\a",$1,$2 . ' T " | k| to close the window. |
else if($4 == 3.5) { E T s s s s ; s = T T T
" N (6) To fill th& plot box with the annotation file being displayed, under
L N R 3
) printf "%$10.4f\t®10.4f\t\"Tram\"\n",$1,$2 . . . T . jg the Zoom menu select Range and Scale. Click the Exact button and
else 1f($4 == 3.6) { ; T T T the Set button to completely fill the plot box with the display. T T T T
T i i §
) printf "$10.4£\t210.4f\t\"Bedded Tuff\"\n",$1,52 T T T T T H S R T (7) To add tick marks on the display, select the Map menu, and select §
else if($4 == ’ k Map layout. Select the Left and Bottom radio buttons to add tick T T ¥ I
T L printf "gio if{ . . T T ; , 3 marks to the left and bottom of map. Check intervals and changed to
.4f\t%10.4f\t\"Lava and Flow Breccia\"\n",$1,$2 : ! T T T desired ranges. When done, press Create and Close to close window. : ; T ﬁ
N VA S - else if($4 == 5) { : :
s L T T T T T S A m (8) To add a scale bar to the bottom of the display, select Scale Bar
) ) printf "$10.4£\t%10.4£\t\"Lithic Ridge Tuff\"\n",$1,$2 from the Map menu. In the Scale bar window, click the Below T T T T
—Tr——r else if($4 >= ) Center of Bar radio button. Check the sclae bar values and
prinéf ";105-1) { 1 T T T T —T T change if not satisfactory. When done, click the Create and
S4f\t%10.4£\t\"22.1F\"\n", $1,$2, 54 Close buttons to create the scale bar and close the window. I T 1 T
T T A :
) T T T T T T T (9) To add a pattern key (color legend) to the display, select Pattern ‘1 T T T
e } : ; . key from the Map menu. In the Pattern Keys window, select the
END{ 1}/ $1 > SoutFi T T T T T | desired location and direction for the pattern text. Change font and
utFilel | : label size if needed. Click the Create and Close buttons to [ T T
T OutFi - . | E exit window. In the Graphic Editing window, position the key to
utFile2=‘echo $1 | nawk -F "." ‘{print $1}’‘.ann2 T T T T T B R EmaE S the desired location. . !
—TT nawk ‘BEGIN{ B ' : . i T T T T
printf "setatr \"Symbol I\"\n" T T T : T k3 (10) To move the labels around on the borehole annotation:
e e ] % . i B (a) From the File menu, select Files. ' ! I !
if T T T T T | e
. é;?gtz 9;§§(subsfr($1,1,1) 1= "4nyy 3 (b) In the Files Currently Stored in the Editor window, click the T Y i T
e printf "%lOSZ?\n% Y ] radio button opposite the borehole annotation file, then select
i -4E\E810.41\n", 51,82 ) T T 7 T E T : Make active from the buttons on the bottom. — : :
'_—'__r‘—- ] 1 3 s n s s : n .
END ' . 1 (e) Back in the Graphic Editing window, click the Pick Any button
cat $outFilé1 éoui;iiegogtgll§2- ' ro ' ' 1 L T on the left side of the window. Select whatever attribute or 1 r :
e rm SoutFilel outFile » label you wish to edit. To move the label, hold the right
rm $outFile?2 T T T T T 4 T T T mouse button and position the cursor to the desired location.
echo "Finished. \007" j Release the mouse button and.the label is repositioned. T T T
T T : ;
. - T T 1 T T 1 1 T T (d) Labels may be repositioned slightly for better visibility if !
e j{ there are too many annotations in one area. i ! T T
: d T T T T ‘ 7 T T s ; ; ;
s o hen don o to the Files Currently Stored in the Editor window
by T ; . £ ! (e) When done, go to ¥ I T T T
e m— (b) ggaieigitlng EUtEUt is an xy.ann file, using the/game of the / and select the radio button opposite the .iplt file. sSelect
. €, but changing the suffix to .ann. - T T T T T ] T T T the Make active button at the bottom to reactivate the .iplt
4 Th . . : file editing. Select Close to close the Files Currently Stored T T T T
e — (4) e new borehole annotation file will be used in the final plot file. T T ; , T in the Editor window.
d. To creat i : : I T |
I— e plot file from the annotation created: (11) Select Save from the File menu to save the .iplt file. If a print ! T I ]
1 Go t . . T T T T T ] is desired, don’t close the edit window, but go on to the next step.
(1) nameqwggﬁ S;a??;ftEgaggié Igetggtpétgrgame(S)Dwindow’ enter a file I ! I Ii no.?rint is desired, close the edit window by selecting exit from T T ; T
LA R has been . ore, and Done. If the "View" the File menu.
chosen from the "Job Done" window, skip down to step (7). T T T Y T 4 T T T . . . .
(2) Under the Zoom menu, zoom out until the display is larg h : e To plot the annotation/iplt file to & printer: y ' I l
T J accomod; i : e enou to 1
_ ate the plot size entered in step b(4). 9 T T ! f T T T T (1) Drag a plot window around the display as follows: . r . T
1T (3 Under th , . ] . .
) create aep¥g$ gg:uéysﬁéiggngdgo€$ozhgo§ ?gde. Using the mouse, | T T T T T i T | . (a) From the File menu, select Drag a Plot window, or hold down the
the mouse until the plot bow is crent de_ mﬁuse_buttOn,'and dragging Alt key and hold down the left mouse button as you drag the T T T T
I plot box should be the approximate sig 12 the display window. The » window around the display. Leave about a one inch margin in the
b(4). If resizing is needed, select msvg erieilggoipigéfigg'in step ' ' ' I l ' ' ' u plot box, on the 1eft and bottom of the display. ; T LICDE
e ‘ menu, or while position 1on -
y ’ < ed on .a corner of the box, hold down the shift T T T T T T I T
’ . o . ! T T T
1 ss_section.txt T { T T —p————p ’ borehole_cro: -
2 T T T 1
, ] : g . 1
T T i
] T 1 i T T T T T T T T 1 T I 1 |/ /| T 1 1 1 1 T T T T H T T T ‘
T T T ﬁ;f%f ! ) ]
T T T T T T B 1 p—— T t T T . {///j7 r . 7 : ya // 72— //t/fb /
: | gL 2% 7 N A |
T . : % . .
LN 1 . ] T T 7 1 1] l/ 4 T 1 [ 1 l/l / 1 T T/ I/ T 1
: , To Page No. Z” / / To Page N
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g T T ! T T T ) T T T T Y Y T T T T ' T
From Page No. i . T T T
< Y T s MEctns e e st Jesesany o T T ’ ' ! l i
T T T T T H £ 3 T S S | T & T : S SE gy g S T T T T T
e
T — Printed by dskelton from performer
g
ey Nov 8199608:54  borehole cross section.txt Page 6
AR I
T . Y T (2) Once the plot window is in place, select, under the File menu, Plot
Window. Under Plot Window, select Postscript. 1In the
.. Plot File Name window, enter a file name with a .ps suffix. T
T T | A bt
(3) To check the file for an accurate display, use a unix shell and L ]
. . type "display <filename>" to display postscript file images. If !
' T ! ! ' the image is not satisfactory, make corrections in the Graphic
Editing window, and check the display again. i e
T
! ! (4) When satisfied with the display, minimize the Graphic Editing N
window and open a Showcase window for shaping output as follows: T
T ! T T T
. . s .
(a) Type "showcase" in a unix shell. S NVE——
T ! J T (b) In the Gizmos menu, select Page Gizmo.
T
- Y T T ' [1] In the Page Gizmo, change the Page size by selecting the
page size button, selecting English, and selecting 11 x 17. ]
T T T T [2] Minimize or close the Page Gizmo.
(c) Under the File menu, select Insert. Under Insert, select EPS. v T 1
' v ' ' In the Showcase File Browser, enter the postscript file created
in step d(2). ey sny asens
T T T
: (d) To adjust position of the display, select Show Rotate Handles _—
in the View menu, then from the View menu, select Rotate Snap. [ |
T T T i
[1] Select 45 degrees from the Rotate Snap submenu. B
¥ ' ! ' ! [2] Use the mouse to grab the rotate handle (the arrow on the
green circle) and rotate the display 90 degrees. | B S
T T T T
! [3] Click anywhere in display to grab it to reposition it to o
center of the page. L
T T T T T
[4] To adjust the size of the display, grab the green corner of B R
. ey the display with the mouse, and hold down the shift key
: : while adjusting. This allows resizing without affecting
the display scale. T
T T T T
(e) Under the File menu, select Save As...EPS. The Showcase Print ) ]
Gizmo will appear. o
T T T T T
[1] In the Print Gizmo, click on the Print to File box, and e -
; : T : T a red check mark should appear.
[2] Click on the Print button, or hit return on the keyboard. | R S a—
i T T T H
[3] 1In the Showcase File Browser window, enter a file name with R
a .ps suffix. Ensure that you can distinguish this file f ! '
T T T J ) from the input file.
' . , T ; (4) Once the new .ps file is created, view it with ImageMagik by entering T i
"display <filename>" in the unix shell. Problems in the image
should be edited with Showcase or the Graphic Editor. | NS S e——
T T T T T
(5) To print the file, in a unix window, enter the applicable — N——
print command: ! ! '
1 ¥ I T i
(a) For ps3825 (black and whiter) enter: e
T T T T
: gpr -1lps -Pps3825 <filename>
| SO R a—
T T T T T (b) For psl725 (black and white) enter:
T T T T gpr -lps -Ppsl725 <filename> T
(c) For phaser (color) enter: e e poed
T T T 1 T
lpr -s -Pphaser500 <filename>
T T T
T T T T
$s_section.txt 3 T
T T T T
A e -, —
T T 2 ¥ 1 G R i s | B T H y/f // T T T f '
rd f
/4 \ P 3
// / . --%/} . /‘ / b ,/ » . 4 v . I
e ————m T I I
5 ¢ L7 77 7 7. 2 ¢
/ & [ /~/! I{/ /“/‘V ,/'//,1/(‘{1
T T T Y T T T T T T 7 L3 T 7T /
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Create a macro that accepts an in
each point in the .gdat
point and print to a dat file,

put 2g9rd and a dat file.

file find the z value of the grid at that

Creating script for interpolating z data from a grid file:

(1) 1In the Utilities menu of the earthvi
"Formula Processing" option.

(2) In the bottom sectio
Functions® button.
the "bakint" button from this window,

(3) The text section on the bott
the format for bakint,
grid file. The upper t.

"bakint()", and is ready for the variables to
calculation,

(@) With the cursor of th
parenthesis "()", click on the "2-p
a 2-D grid file. Since only the scr
file selected is unimportant.
entry in the text section of the window.

(b) Next, click on th
selected from the
Field choices will appear.
selected file now appears in
parenthesis, followed by "<x>",
entry in the text section, and se
"y" for the Field Choice,
the following:

outfile.dat<z>=bakint(infile.2grd,

(¢) In the "Calculate" meun of the
"Formula”.

(d) In the "cCalculate"
button and select "Keep script".
for later referral, or enter a de

sired name for the
Select the "Now" button to begin

calculations.

(e) The script is now created for use. The followﬁng is an

example of the output script: /]

P
#1/bin/sh -e G

ev_fpfp -u -F ev-gmx/svp << ’'EOF’
outfile.dat<z> = be%int(infile.2grd, infile.dat<x>

EQF

Writing the macro from the script:

(1) Use the vi editor to draft the secri
on the command line of a unix shell
will be useful in writing scripts:

(a) sed & awk UNIX Power Tools book, by Dale Dougherty.

sion window, select the

n of the "evfp" window, select the "Grig
A "Grid Functions® window will appear.

then close the window.

om of the "evfp" window now displays
or back interpolating a z value from a
ext section displays the function

be inserted for
Insert "outfile.dat<z>=" before "bakint()".

€ upper text window between the two
grids" button to select

ipt will be saved, the
put a comma (,) behind thisg

e "Scattered data" button. Once a file isg

"Scattered datas" window, a window for
Select "x" and click OK,
the text section, within the

Put a comma behind thig
lect the same file, with
The formula should similar to

infile.dat<x>, infile.dat<y>)

"evip" window, select

window, click on the "Delete Scriptr®

Annotate the script name

rinfile.dat<y> |

pt by typing "vi scriptnamer”
. The following references

(b) The following man pages will be useful:
*
[1] man sh
[2] man test
- N Y T - T T T
/ (L LS /'/

. To Page No.

T T T T
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. {31 man nawk ™=

i i hell for the
o fi i script should invoke a unix s .
@ igirglrsgyé;n?#of/ggg/sh" gor the first line of the script.

i for inputs, a grid
i i ript needs two arguments .
< gyiz giétiegiiz ?gle? To ensure the proper ngmbefiggs?rgumen s
a;e presen{ for the input, type in the following :

if [ $# -ne 2 ]

theZcho "Usage: $0 infile.dat infile.2grd"
exit

£i

i ines:
(4) Assign values to the input arguments with the following lin

indat=$1
ingrd=$2

: s s awk
There will be two nawk functions in the script. ggg g;ESZrZates
) coiverts the Earthvision script inio afshe:;cﬁogzt S iapat
ipt and a z-value for f t
o OnguEegffggg i:;ige.dat. The second nawk funcg}ig gitnts
Eﬁgrxln; and z values to an output file called outfile. .
’ 14

11177777
LI1III11 110701007770 777777777770007070700077777707077777777777070777777
#1 /sh

/bin/s

runFindZ

z 5??3?22 by Brent Henderson and Danny Skelton

-8~96 . )

§ %gis program accepts an input .2grd file and
ile. ) .

ﬁ gofdzzcﬁlpoint in the .dat file, tbe macgo finds

# the z value of the grid at that point an

# prints the results to a file called

# outfile.dat

#

if [ $#% -ne 2 ]

thegcho "Usage: $0 infile.dat infile.2grd"
exit

fi

indat=$1
ingrd=4§2
R | 1,1) 1= "#") /EOF'/\nbakint (%s,
i (sg?Stré:ginéfz"él/bin/sh -~e\nev_£fpfp -u -F ev-gmx/svp <<
cmdl =
%f,%f)\nEOF\n", grd, $1, $2)
system(cmdl)
}’ grd=s$ingrd $indat | \

4), $
nawk ‘{ intf "%20.8f %20.8f %20.8f\n", substr($0, 21, 13), substr($0, 35, 14)
pri . .

3 > "outfile.dat”

1’

3§§}///////////////////////////////////////////////////////////////////////////

1
riting.xt
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(b)
(c)

(@)

(e)

Data Files select window.
In the Scattered Data Merge window, set the BEdit Mode to Add.

Enter a name for the combined file in the Combined file name
text window.

Select a file to be included in the combined file and enter
the name under the scattered Data Files window. After the
file name has been entered, touch the radio button to the
left to create a new file input text window. Repeat this
until all input files have been selected.

When all input Scattered data files have been entered, select
Combine Data from the Combine menu.

T T T T T T T T T T T T T T T T T T T T =T T 1 T T
T T T T T T T T
i B e P T T ¥
e B e T T T T
12. Given the existing model, create a datd file gridded 50 x 50 x 10 meters, at
© %, ¥y, and z coordinates respectively. T T T 1
T 1
a. From the main EarthVision window menu, select, under Modeling, 2-D
Minimum Tension Gridding. T T T
T T T 1
(1) In the 2-D Minimum Tension Gridding window:
T T T T
T
(a) Press the Scattered data button and select a scattered data
file to grid.
_'—'-]_"‘""T"’" LI T )
(b) Under the Range menu, select "Get Range from Another Grid",
—1——— and use the topo020.2grd to set the x and y range.  The T T T T
topo020.2grd file is the top grid for the model, and is the
best file to use for a standard range.
[T T ¥ V T T
(c) Set Grid spacing for x and y to 50.
’ T T T
T T T (d) Under the Calculate menu, select Normal Minimum Tension. !
e R e (e) In the Calculate window, enter a name for the .2grd file, and Y ] T T
push the Now button to begin calculations.
S R S w (f) When gridding is complete, exit the 2-D Minimum Tension J 1 i I
Gridding window.
T T T
T ‘ T T (2) Make note of the .2grd file name. '
T T 1 { 1
(3) If more than one data file is to be grldded, complete the above
steps for each file. ; , . T
T T
b. To change the .2grd file to a gridded data file, select the Utilities
menu from the main Earthvision window menu. T T T 1
S S I
(1) From the DGI Gifts selection under the Utilities menu, select
e M e the Export Grids option. T T ¥ i
(2) In the Export Grids window, enter the .2grd file name in the Grid T T T T
I A S aa window. Select a new name for the Output Scattered data file, and
enter the name in the window. Make sure the radio buttons are
annotated to Include header. Select Calculate from the menu and T T T
T T T calculate the .dat file.
S A (3) 1If more than one .2grd file has been created, repeat the above T T T I
steps for each flle
N T ¢. If more than one .dat file has been created, combined them into one ! ! ! !
data file. )
T T T T
(1) Under DGI Gifts in the Utilities menu, select Combine;Data Files.
e (2) In the Scattered Data Merge window: {; T f !
(a) Push the Scattered bata Files button to brlngfhp the Scattered

1775 7605
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ToPageNo.

Witnessed & Understood by me,

Date

Invented by Date

Recorded by

B e e L

TITLE

Project No.
Book No.

57

From Page No.

T T T

(3)

#l/bln/sh

program runAddZone

B I O I

printf "# Description:
(dskelton, 01/17/97)\n"
printf "# Description:
printf "# Description:
printf "# Description:
printf "# Description:
printf "# Description:
printf "# Description:
printf "# Description:
printf "# Description:

printf "#

Frinted by dskelton trom pertormer .

To add zones to the files execute the runAddZone script from.a
unix shell window by redirecting the input file into the script
and redirecting the output into a file as shown below:

runAddZone < combined_input.dat > output.dat

(a) The runAddzon& script prints a header to the output file,
selects the zones from the combined_data file, and prints
the zone as a fourth column for the data.
written as follows:

written by Danny skelton
01-17-97
This program accepts an EarthVision combined data file and
prints the x, y, 2z, coordinates and the zone into

the output file.
Files are input and out thru redirection.

hrz010
hrz020
hrz030

hrz050

hrz070
hrz080

printf "# Pormat: free\n"
printf "# Field: 1 x\n"
printf "# Field: 2 y\n"
printf "# Field: 3 z\n"

printf "# Projection:
printf "# Units:

unknown\n"

printf "# End:\n"

printf

nawk

LEANL

i

..n3ptn.dat<z>\n"
_tptwtswl.dat<z>\n"
_tsw23.dat<z>\n"
hrz040_
_ppw.dat<z>\n"
hrz060_,
_tcbw.dat<z>\n"
_cfmnn.dat<z>\n"

chnln2.dat<z>\n"

cfun.dat<z>\n"

Local Rectangular\n"

if ((substr($l,1, 1) == "§7) g& ($2 == "Start"))

else (substr($4,1,6) == "hrz020" ) zone
else if (substr($4,1,6) == "hrz030" )} zone
else if (substr($4,1,6) == "hrz040" ) zone
else if (substr($4,1,6) == "hrz(050" ) zone
else if (substr($4,1,6) == "hrz060" ) zone
else if (substr($4,1,6) == "hrz070" ) zone
else if (substr($4,1,6) == "hrz080" ) zone
1
else if ((NF > 0) && (substr($l,1,1) l= "#"))
print $1 "\t" $2 "\t" $3 "\t" zone
]"}
exit

if (substr($4 1,6) == "hrz0l0"
if

) 2one =1

[/ I |

The script is

Combined from these scattered data files:\n"
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. ~  Alluvium Modeling Procedure: ¥
PO —*——-—4
T 1. Sellect an alluvium outline both as a polygon and a data file. T
: This will either be from some surface p olggon coverage L
or determined directly from model data and contour i
L — maps. . ]
|
" 1 2. convert the outline polggon to a vertical fault file. —
—— Several scripts available to do this ~ : T
—_ Just heed to chunFe the header oh the polygon 'Flle to —
' that of a vertical fault. 7
' 3. Back interpolate the data file To The topography. E
L — In Earthvision formula processor - use the — ]
bakint fuction :
—] data.dat<z> = bakint(topo.2grd, data.dat<x>,data.dat<y>) ——
o *_._,__
' - i 4. Combine outline data and depth information into a single —
T data file. |
: The depth information will probably be from bore hole ———f#__,_
information and interpedation by user. B
o t
§. Created ah alluvium grid. :
T Earthvision mihimum tension grid of the combined —
. data file, also including The outline vertical fault file
S— in the griding operation.
A
: 6. In the Earthvision Utilities choose ?frld operations, and use — ;
polygon filling to change the value of the grid nodes outside
—T The ou't'llne polyaoh to a value larger than ang elevation in .
model. I -
- — 7. Edit model sequence file o include the alluvium grid just .
below 'l'he topography eiher as an uhconformity ershanhel |
' 8. Rebuild model under a different file name. |
—— L ]
- / ~
e ;5] ___../"—/-
- — //M%Z @//Z/éé» —
IRER/, VAN

1 1T t 7 L T T

/"’///W / E,

[/M > 7%
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T T T T T T T T T T T T T T T T T T T T 7 T T T T T T Y T T T T T ¥ T T T T T T T T T — T Y T T T T T T T T T
R vy e S -
T 1] T T ] T T ¥ T T T T T T ’ Y T T T T T T T T T T T T T T T T T h (AN} H\IIIUIIII\.’I T Y T
‘ - T ! ! ! ! ! ! ! ' ! f . te) ngm§2§ :Ut the second printf statement, ang k l ‘ ‘
N S rin ive N ’ make ’
CREATING STRATIGRAPHIC LAYER DATA FOR CENTER POINTS IN REPOSITORY sign. Printf activé by deleting the pound
T T 20NES I T ¥ ¥ 1 I i T { T T T T T T
| (d) Rename all grig f
e 1. Created data file repo_ctr_pts_utm.dat for the repository ‘ T T T T T T T T T T T characters gn eaciigimgitgngn equal pumber of T T
center point positions in utm. \ run with no more modifiéation:he SCTipt should
| 4 :
] . s . s .  Next, each i
=TT 2. Gridded each stratigraphic layer data file from the 3d model. [ T ¥ 7 v J v T T T T r € grid layer was subtr ¥ ! T
Each grid is named for the data file used. Range for each grid | fgs fxseptlon of the topo20.2grd angcgﬁg £§§m the layer above, (with '
was taken from the topo020.2grd file. : ;SVeL*.29rd (* = a letter correspond er.2grd), The
- T T T T T T T 1 T T 1s created to represent the thickggg ing to the Strategraphic layer) [ l ' l
3. The z value from egch grid was determined by the runFindZ script : 5. The dat 8 of the strategraphic layer,
| S ma o with repo_ctr_pts_utm.dat as the data file input, and the applicable T T T T T T T T T T T : a was combined in the ; b T T
grid file for the second input. The output was named for the grid a vsing th cnwra_z.dat file, by:
with "_repo_z.dat" as the suffix. ‘ 1ng the combine data fil i . i
f=T"T | T T T T T T T T Y T Utilities pack to combine :hgpgﬁggkgggerdthe fienvision I l l
a. For the purpose of providing a constant length in the file ‘ (cnwra_th_z.dat), and the layer elev t§ ata files together
——— pame for runFind%, each grid was renamed "level_*.2grd", — r " T . . ; . - T ' (cnwra_repo_z.dat). ation files together . . .
with the "*" being the number of the level. : b. The
i | . cnwra_z.dat file wag
; . . i . ‘ file copied from the cnwra
; R b. runFindZ is scripted as follows: . T T T T T T T T T T + and columns were set up as follows: _repo_z.dat 1 ¥ T ¥
] #1/bin/sh | : (1) Field 1 Re osit 1
: L # program runFindz T T T T T 1 T T (2) Fielq 3 LoPOsitory zone ID number T T
" ) # written by Brent Henderson and Danny Skelton l . fz; g?e%g 3y
SEE— # 10-8-96 T | T T T leld 4 z elevation
‘ # This program accepts an input .2grd file and [T T I : (5) Field 5 z thickness i f f i
! # a .dat file. ‘ . c. The re it
| SRS Tna— # For each point in the .dat file, the macro finds T T T T T T T T T T T : d POsitory zone numbers s . t 1 ¥
# the z value of the grid at that point and ! coorespond to the coordinategegfvgiaged in column 1 to
# prints the results to a file called ; Y ; ; . . . - : r . : ; 4. The . Y columns x and y. " . .
T T # outfile.dat . : 2 elevation wag
# cnwra_repo_z.dat il o OVeT from the original
b1 T T T T T T T T T T T . — T T
Lf [ $% -ne 2 ] . e g?f z.thlckness was hand copied from the ¢
then 3 & into column 5 of the cnwra_z.dat £il Tvre-the.dat
T T echo "Usage: $0 infile.dat infile.2grd" T T T T 1 I T T T T T = lle. N T T T
exit
" £i | S R N B T T | — T T | B —
indat=$1 .
T~ ingrd=$2 T T T T T T T T T T T T T
i
nawk ‘{
I RN | if (substr($0,1,1) != "#") { T T T T T T T . T T T 1 : T T T
cmdl = sprintf("#!/bin/sh -e\nev_fpfp -u -F ev-gmx/svp << ’'EOF’\nbakint(%s,
MBI %f,%f)\nEOF\n",dgrd, $1, %2) T T T T 1 T T T T T 1 I T
system(cmdl) {,
T }’ grd=$ingrd $indat | \ ) ) B— T | — T T T T T [— T T
nawk ‘{ P ‘
printf "%20.8f %20.8f $20.8f\n", substr($0, 21, 13), substr($0, 35,4%4), $ .
T 3 > "outfile.dat" o T T T T T ¥ T T T T T T T
# printf "%s %20.8f\n", substr($0, 1, 80), $3 > "outfile.dat” .
1 1 - T T T T T T T e — ; T
1 exit | T T T T ] T T : T T T
c. Notes for runniné runFindZ: .
T (1) 1If script is run and the outfile has the wrong values T T T T T T T N R SRS R I T T 1
for x and y columns, edit the file to comment out the
first printf statement with a "#", and delete the "#" | : q I T 1 , T S (s et j T T r
L ; ;
in the second print statement. : -
i
—— (a) Run the script with the data and grid files, then T 1 T T T T T SN BN My s & T T
open the outfile and count the number of positions :
in the row, to find the x and y positions.
1 T T T T T T T T T T T T K
(b) Enter the x and y positions in the first printf )
Fa statement under the applicable substr() functiosn. v T T T T ; T T T T T T : . N T ; ; :
- v 7 ' //() |
7 77 V) g
T T T T T T T T T L L
i ) 1 H T T M/ 1 1 / ‘I 1 / I T 1 I v T . 1 / W?/// I i i i
—— 7 v = aniry st a N B T T S
1 1 T 7T ¥ T - ”’ 7 /I T ¥ T T T (% T 1 Al | T /l T T 1 T H T i T ¥ i I 1 ¥ T T ] H 1 T T T ¥ ¥ 1
1 H T T ¥ T T T T T T T T T T T ¥ T T T T T T T t T T ¥ T T Y T T T T T T T T T T T T T T T T T
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T T 1

N T =1
Printed by dskelton from performer e e
R e
(1) Run no more than three files through the script simultaneously,
because the script runs really slow with large files. T T !
(2) DUse the following syntax: r
T T
runNspToUtm infile.dat . .
. ]
a. Once all f}les have been converted, the coordinates are in UTM and :
the elevation is now in meters. Regular Earthvision manipulation can
now be accomplished. v T T
# 7 T T
T T T
P
T T T
1 T T
T T T
S I R e

To Page No.

T T T 1 T T Y T T T 1 1 T 1 1 Y T T T T T
From Page No.
T T T T T T T T ¥ T T T T T T L T T T T T T T
.
T T T T T T T T T T T T T T T T 1 T T T T T T
T L.} ¥ 1 T
J e
B B A T T
T Converting NSP to UTM } T T T
|
1. The DOE model for Yucca mountain has been compiled in Nevada State
=TT Plane (NSP) coordinates. The current model used by the CNWRA is in T ¥ t
Universal Transverse Mercador (UTM). In order to properly evaluate the
N DOE model, some conversion was needed. The only conversion found was | T : I
T T through the PROJ.4 cartographic projection software.
b 2, Using the PROJ.4 cartographic projection software and a nawk script, % T T T
the following procedures are used to convert DOE /Export/ files from NSP
to UTM. |
T 11 T ! 1
a. If a file is a grid file, Use the Export Grid feature to export the !
grid file into a data file. Next, use the Decimate feature (located — ; ,
T T T in the DGI Gifts section) to decimate the file by at least 10. f
Name the file using a 45 prefix instead of 44, which is usually found |
e e woae { in the Export directory. L L] T
1
b. Execute the script "runNspToUtm" for each data file to be converted. !
=TT The script is as listed below: { ! J
#!/bin/sh i I . T
T T 1 # Usage: runNspToUtm <inFile.dat> \
# program runNspToUtm
e B man # written by Danny Skelton T 1 T
# 8-13-97
. # This program accepts a data file in Nevada State Plane with elevation
[T # and coordinates in feet and converts the coordinates to universal T 1 1
# transverse mercator, and converts elevation to meters.
T T 1 PROJ_LIB=/usr4/dskelton/PROJ. 4 /nad ! ’ !
PROJ_BIN=/usr4/dskelton/PROJ.4/bin
1 export PROJ_LIB T H T
export PROJ_BIN
1T # Convert from meters to feet: multiply meters times 3.2808 i 1 i
# 200308.0000 263068.0000 meters
# 657170.4864 863073.4944 feet rvr T T
# echo "\n\nspsc 2702, feet:"
T T"1 # Convert from SPCS to UTM T T T
# if [$# -ne 1] |
[T T # then [T ! !
# echo "Usage: $0 infile.dat"
e Eaa e # . exit —r T T
# fi
indat=%$1
[T 1 outFile=‘echo $1 | nawk -F "." ‘{print $1}’‘_utm.dat i T T T
nawk ’{ ' ji
1T if (substr($0,1,1) == "#") et T I !
if (($2 == "Grid_X_range:") || ($2 == "Grid_Y_range:")); {5
else o T T T
1 1 ;
printf"gs\n", $0
1
S else if (substr($0,1,1) != "#") { - T ! I
x=51
‘ y=$2 = T T
T T 1 cmdl = sprintf("$PROJ_BIN/nad2nad -i 27,spcs=2702,feet -o 27,utm=11 <<'EOF'\
n %f %f %20.8f %3d $3d\n", x, v,$3/3.2808,%4,%5)
e pr—— } system({cmdl) i T T T
} i
—TT END { 1’ $1 > $outFile =T T T
echo "PFinished, created $outFile\007"
# exit
T 1 1 T T
*******;********************************************************************* - 1 T
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#1/bin/sh
Usage: runNspToUtm <inFile.dat>
program runNspToUtm

written by Danny Skelton
8-13-97

ECIE e S

PROJ_LIB=/usr4/dskelton/PROJ.4/nad
PROJ_BIN=/usr4/dskelton/PROJ.4/bin

export PROJ_LIB
export PROJ_BIN

#
# 200308.0000 263068.0000 meters
# 657170.4864 863073.4944 feet

echo "\n\nspsc 2702, feet:"

Convert from SPCS to UTM

FH

if [$# -ne 1]
then
echo "Usage: $0 infile.dat”

exit
£i
indat=§1

EE O R

outFile=‘echo $1 | nawk -F "." ’{print $1}’‘_utm.dat

nawk ‘{
if (substr($0,1,1) == "#"

else if($2 == "Units:")
printf"# Units: Unknown\n”"
else if($2 == "Projection:")

printf"# Projection: Local Retangulag\n“
else if($2 == "Zone:")

printf"\n"; ﬂ%
else (5
printf"ss\n", $0 !

}
else if (substp{$0,1,1) != "#") {

x=$1

y=$2

system(cmdl)
1

3
END { 1’ $1 > $outFile
echo "Finished, created $outFile\007"

# exit

{
if (($2 == "Grid_X_range:") || ($2 == "Grid_¥_:

This program accepts a data file in Nevada State Plane with elevation
and coordinates in feet and converts the coordinates to universal
transverse mercator, and converts elevation to meters.

convert from meters to feet: multiply meters times 3.2808

range:"));

cmdl = sprintf("$PROJ_BIN/nad2nad -i 27,spcs=2702,feet -0 27 ,utm=11 <<'EOF’\
n %f %f %20.8f $3d  %3d\n", x, y,$3/3.2808,%4,85)
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